Windows Live Messenger sign in woes

Gazza AK47

New Member
Heres an odd one for you all.

I'm running Windows Vista Home premium and have had no problems at all. However in the past 2 weeks or so, Windows Live Messenger has developed a signing in problem.

I have Norton 360 installed and the Firewall has allowed Messenger to do what it needs to, but it still won't sign in.

I have even disabled the firewall, but to no avail.

I have uninstalled and re-installed Messenger, still no good. I check the tools settings in Messenger and it shows that it is connected via my Router's wired connection.

Today I dumped Vista, formatted my drive and did a fresh install of Vista, and fresh install of all software, still I get the same sign in troubles.
I enter my user name and then my .net password, and it just says signing in, then after 5mins, sign in failure. My friend tried her ID and .net password, still the same.

Yet I can sign into the MSNetwork and my online 360live account no problem. Any ideas?
 

My Computer

Brink

Staff member
mvp

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

DOMINATOR

Member
You should probably also get a new anti virus program, Norton is pretty rubbish at stopping viruses and uses a lot of resources, i removed Norton from my computer and the difference in speed was instantly noticeable. I would recommend bit defender or kaspersky, all up to you though.
 

My Computer

Top