• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Live Side-by-Side Configuration Error

Messages
18
Location
Scotland
#1
Hey guys im having a problem with Windows Live Messenger.

Activation context generation failed for "C:\Program Files\Windows Live\Messenger\msnmsgr.exe".Error in manifest or policy file "" on line . A component version required by the application conflicts with another component version already active. Conflicting components are:. Component 1: C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4148_none_5090ab56bcba71c2.manifest. Component 2: C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.1_none_e163563597edeada.manifest.

This is what is displayed in my Event Viewer and i have no idea to fix it. Any help would be greately appreciated.

Andrew
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Core i7 3820 3.6GHz @ 4.4GHz
    Motherboard
    Super Nova X79 800i
    Memory
    DDR3, 16Gb
    Graphics Card(s)
    EVGA GeForce GTX 660TI 2048MB GDDR5
    Screen Resolution
    1080p
    Hard Drives
    1Tb, 320Gb
    PSU
    Cooler Master Silent Pro M2 1000W - 80 Plus Silver
    Case
    Cooler Master HAF X
Messages
3,375
#2
Hello Andrew!

Welcome to the Vista Forums! I hope you enjoy your time here! Thanks for creating a new thread!

This error isn't the easiest to fix, but it also shouldn't be impossible.

Basically, although Windows can store two different version of a component, it cannot actually run two different versions at the same time.

The main available versions for that component are:

Code:
file:///C:/Windows/winsxs/Manifests/x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.21022.8_none_bcb86ed6ac711f91.manifest

file:///C:/Windows/winsxs/Manifests/x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.1_none_e163563597edeada.manifest 

file:///C:/Windows/winsxs/Manifests/x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4148_none_5090ab56bcba71c2.manifest 

file:///C:/Windows/winsxs/Manifests/x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4974_none_50940634bcb759cb.manifest
As you can see, neither of the conflicting components is using the very latest file version. Now, what to do about it!

Windows Live is a Microsoft product. It is unusual for a Microsoft Product to have this sort of old file versioning issue, as long as it is up to date.

Can you please download a new copy of Windows Live Messenger from here: Windows Live Messenger 2011 - Instant messaging (IM), video chat

and install all of your Windows Updates.

If this doesn't fix it, we can look at more technical fixes, but hopefully we won't have to go there.

Thanks again, and the very best of luck,

Richard
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)
Messages
18
Location
Scotland
#3
Thanks Richard, but it hasnt worked :(

guess we'll be looking at something else.

Andrew
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Core i7 3820 3.6GHz @ 4.4GHz
    Motherboard
    Super Nova X79 800i
    Memory
    DDR3, 16Gb
    Graphics Card(s)
    EVGA GeForce GTX 660TI 2048MB GDDR5
    Screen Resolution
    1080p
    Hard Drives
    1Tb, 320Gb
    PSU
    Cooler Master Silent Pro M2 1000W - 80 Plus Silver
    Case
    Cooler Master HAF X
Messages
3,375
#4
Hello Andrew,

Ah well! Next step:

Can you please navigate to C:\Windows\winsxs\Manifests\ and scroll down to (I know it is difficult to find! You will eventually find it!)

file:///C:/Windows/winsxs/Manifests...e18e3b_9.0.x.x_none_50940634bcb759cb.manifest

Can you then please tell me all of the versions you have of this file. The fastest way of doing this is to Ctrl-C, Ctrl-V each manifest in turn, and Ctrl-V it here.

You will probably have about four different versions.

What this will lead to:

If you don't have the very latest version, we can try to get it. Sometimes this means that they both fall back onto the very latest, and the problem is solved. Otherwise, we may have to re-project WLM to the latest. More abotu this later.

Thanks!

Richard
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)
Messages
18
Location
Scotland
#5
Hey, Richard think i found them not sure if they are correct though.

file:///C:/Windows/winsxs/Manifests/x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.21022.8_none_bcb86ed6ac711f91.manifest

file:///C:/Windows/winsxs/Manifests/x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30304.0_none_d9c474bda3593bfa.manifest

file:///C:/Windows/winsxs/Manifests/x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.1_none_e163563597edeada.manifest

file:///C:/Windows/winsxs/Manifests/x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4148_none_5090ab56bcba71c2.manifest

Thanks,

Andrew
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Core i7 3820 3.6GHz @ 4.4GHz
    Motherboard
    Super Nova X79 800i
    Memory
    DDR3, 16Gb
    Graphics Card(s)
    EVGA GeForce GTX 660TI 2048MB GDDR5
    Screen Resolution
    1080p
    Hard Drives
    1Tb, 320Gb
    PSU
    Cooler Master Silent Pro M2 1000W - 80 Plus Silver
    Case
    Cooler Master HAF X
Messages
3,375
#6
Hello!

Often, getting that latest version solves the problem.

· Download and install the following VC++ Redistributables in the following order: 2005; 2005 SP1; 2008; 2008 SP1, 2010

Web addresses:
1. Download details: Microsoft Visual C++ 2005 Redistributable Package (x86)
2. Download details: Microsoft Visual C++ 2005 SP1 Redistributable Package (x86)
3. Download details: Microsoft Visual C++ 2008 Redistributable Package (x86)
4. Download details: Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)
5: Download details: Microsoft Visual C++ 2010 Redistributable Package (x86)

NOTE: If you have already done this, you don't have to re-do it, as it takes a long time. Simply tell me that you have already done this, and I shall move onto the final solution :)

Thanks!

Richard
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)
Messages
18
Location
Scotland
#7
Hey Richard

I've already done that.
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Core i7 3820 3.6GHz @ 4.4GHz
    Motherboard
    Super Nova X79 800i
    Memory
    DDR3, 16Gb
    Graphics Card(s)
    EVGA GeForce GTX 660TI 2048MB GDDR5
    Screen Resolution
    1080p
    Hard Drives
    1Tb, 320Gb
    PSU
    Cooler Master Silent Pro M2 1000W - 80 Plus Silver
    Case
    Cooler Master HAF X
Messages
3,375
#8
Hello again!

No problem. We have done a few things. Can you please retry, and check your Event Log again, because if I am to reproject the manifests, I need to know for certain which versions are conflicting.

Thanks!

Richard
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)
Messages
18
Location
Scotland
#9
Hey, Richard I've retried and this is what is shown in my log

Activation context generation failed for "C:\Program Files\Windows Live\Messenger\msnmsgr.exe".Error in manifest or policy file "" on line . A component version required by the application conflicts with another component version already active. Conflicting components are:. Component 1: C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4148_none_5090ab56bcba71c2.manifest. Component 2: C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.1_none_e163563597edeada.manifest.

Andrew
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Core i7 3820 3.6GHz @ 4.4GHz
    Motherboard
    Super Nova X79 800i
    Memory
    DDR3, 16Gb
    Graphics Card(s)
    EVGA GeForce GTX 660TI 2048MB GDDR5
    Screen Resolution
    1080p
    Hard Drives
    1Tb, 320Gb
    PSU
    Cooler Master Silent Pro M2 1000W - 80 Plus Silver
    Case
    Cooler Master HAF X
Messages
3,375
#10
Hello again!

I suspect that the problem may lie in the Messenger folder, but can I do one quick check of your manifests. Can you please open up and copy and paste the contents of C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4148_none_5090ab56bcba71c2.manifest and C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.1_none_e163563597edeada.manifest into a new reply please.

Thanks!

Richard
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)
Messages
18
Location
Scotland
#11
hey Richard, for C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4148_none_5090ab56bcba71c2.manifest this is shown.

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0">
<noInheritable></noInheritable>
<assemblyIdentity type="win32" name="Microsoft.VC90.CRT" version="9.0.30729.4148" processorArchitecture="x86" publicKeyToken="1fc8b3b9a1e18e3b"></assemblyIdentity>
<file name="msvcr90.dll" hashalg="SHA1" hash="98e8006e0a4542e69f1a3555b927758bd76ca07d"><asmv2:hash xmlns:asmv2="urn:schemas-microsoft-com:asm.v2" xmlns:dsig="http://www.w3.org/2000/09/xmldsig#"><dsig:Transforms><dsig:Transform Algorithm="urn:schemas-microsoft-com:HashTransforms.Identity"></dsig:Transform></dsig:Transforms><dsig:DigestMethod Algorithm="http://www.w3.org/2000/09/xmldsig#sha1"></dsig:DigestMethod><dsig:DigestValue>+CXED+6HzJlSphyMNOn27ujadC0=</dsig:DigestValue></asmv2:hash></file> <file name="msvcp90.dll" hashalg="SHA1" hash="3aec3be680024a46813dee891a753bd58b3f3b12"><asmv2:hash xmlns:asmv2="urn:schemas-microsoft-com:asm.v2" xmlns:dsig="http://www.w3.org/2000/09/xmldsig#"><dsig:Transforms><dsig:Transform Algorithm="urn:schemas-microsoft-com:HashTransforms.Identity"></dsig:Transform></dsig:Transforms><dsig:DigestMethod Algorithm="http://www.w3.org/2000/09/xmldsig#sha1"></dsig:DigestMethod><dsig:DigestValue>MyKED+9DyS+1XcMeaC0Zlw2vFZ0=</dsig:DigestValue></asmv2:hash></file> <file name="msvcm90.dll" hashalg="SHA1" hash="0195dd0896d74b62531e4f3c771904a3d996450e"><asmv2:hash xmlns:asmv2="urn:schemas-microsoft-com:asm.v2" xmlns:dsig="http://www.w3.org/2000/09/xmldsig#"><dsig:Transforms><dsig:Transform Algorithm="urn:schemas-microsoft-com:HashTransforms.Identity"></dsig:Transform></dsig:Transforms><dsig:DigestMethod Algorithm="http://www.w3.org/2000/09/xmldsig#sha1"></dsig:DigestMethod><dsig:DigestValue>EeyDE7og6WoPd2oBhYbMEnpFHhY=</dsig:DigestValue></asmv2:hash></file>
</assembly>

and for C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.1_none_e163563597edeada.manifest this is shown.

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0">
<noInheritable></noInheritable>
<assemblyIdentity type="win32" name="Microsoft.VC90.CRT" version="9.0.30729.1" processorArchitecture="x86" publicKeyToken="1fc8b3b9a1e18e3b"></assemblyIdentity>
<file name="msvcr90.dll" hashalg="SHA1" hash="9785b1c493deb5b2134dc4aef3719cee207001bc"><asmv2:hash xmlns:asmv2="urn:schemas-microsoft-com:asm.v2" xmlns:dsig="http://www.w3.org/2000/09/xmldsig#"><dsig:Transforms><dsig:Transform Algorithm="urn:schemas-microsoft-com:HashTransforms.Identity"></dsig:Transform></dsig:Transforms><dsig:DigestMethod Algorithm="http://www.w3.org/2000/09/xmldsig#sha1"></dsig:DigestMethod><dsig:DigestValue>VF5ECUAHPV7EnUf+/UIXMPizPvs=</dsig:DigestValue></asmv2:hash></file> <file name="msvcp90.dll" hashalg="SHA1" hash="0f6bbf7fe4fb3fca2cb5b542eca1a1cad051f01c"><asmv2:hash xmlns:asmv2="urn:schemas-microsoft-com:asm.v2" xmlns:dsig="http://www.w3.org/2000/09/xmldsig#"><dsig:Transforms><dsig:Transform Algorithm="urn:schemas-microsoft-com:HashTransforms.Identity"></dsig:Transform></dsig:Transforms><dsig:DigestMethod Algorithm="http://www.w3.org/2000/09/xmldsig#sha1"></dsig:DigestMethod><dsig:DigestValue>3Wg+StVMq2uhx7POnAkl2w4dDmY=</dsig:DigestValue></asmv2:hash></file> <file name="msvcm90.dll" hashalg="SHA1" hash="7f3290ab2b7444c2b4a9b1fedfdb16466d7a21bb"><asmv2:hash xmlns:asmv2="urn:schemas-microsoft-com:asm.v2" xmlns:dsig="http://www.w3.org/2000/09/xmldsig#"><dsig:Transforms><dsig:Transform Algorithm="urn:schemas-microsoft-com:HashTransforms.Identity"></dsig:Transform></dsig:Transforms><dsig:DigestMethod Algorithm="http://www.w3.org/2000/09/xmldsig#sha1"></dsig:DigestMethod><dsig:DigestValue>/YfRn7UQENzdMeoMHxTgdRMiObA=</dsig:DigestValue></asmv2:hash></file>
</assembly>

Andrew (ignoring the smilies)
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Core i7 3820 3.6GHz @ 4.4GHz
    Motherboard
    Super Nova X79 800i
    Memory
    DDR3, 16Gb
    Graphics Card(s)
    EVGA GeForce GTX 660TI 2048MB GDDR5
    Screen Resolution
    1080p
    Hard Drives
    1Tb, 320Gb
    PSU
    Cooler Master Silent Pro M2 1000W - 80 Plus Silver
    Case
    Cooler Master HAF X
Messages
18
Location
Scotland
#12
hey Richard, its been a while and i'm wondering if you can still help me ?

Andrew
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Core i7 3820 3.6GHz @ 4.4GHz
    Motherboard
    Super Nova X79 800i
    Memory
    DDR3, 16Gb
    Graphics Card(s)
    EVGA GeForce GTX 660TI 2048MB GDDR5
    Screen Resolution
    1080p
    Hard Drives
    1Tb, 320Gb
    PSU
    Cooler Master Silent Pro M2 1000W - 80 Plus Silver
    Case
    Cooler Master HAF X

Frog69

New Member
Messages
3
#13
I await Richard's reply with bated breath as I have exactly the same problem
 

My Computer

System One

  • Manufacturer/Model
    N/A
    CPU
    AMD Phenom 9950 Quad core 2.6GHz
    Motherboard
    ASUS M3N-HD/HDMI
    Memory
    4GB
    Graphics Card(s)
    NVIDEA GeForce 9500GT
    Sound Card
    on board
    Monitor(s) Displays
    19" generic

Frog69

New Member
Messages
3
#15
HI jeandi, I finally got it sorted by doing the following which is a combination of helps from the Messenger forum:-

1. Uninstall Windows Live Essentials. Please see detailed steps from
http://windowslivehelp.com/solution.aspx?solutionid=64db5c80-85e4-49fe-bf07-cb08ffc5dd53

Note: Uninstall all the Windows Live Essentials programs installed on your machine

2. Delete the Windows Live folder from the following directories:
• C:\Program Files
• C:\Program Files\Common Files

3. Remove Microsoft Visual C + +
a. Go to Control Panel and then look for Programs and Features.
b. Look for entries starting with Microsoft Visual C + +.
c. Select them one by one and click Remove to uninstall or remove (remember to delete all entries, not just the first).

4. Restart the computer.

5. Go to the links below and then reinstall Microsoft Visual C + + in the order in which links are provided.
Download details: Microsoft Visual C++ 2008 Redistributable Package (x86)
Download details: Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)

6. Reboot again and reinstall Windows Live Essentials through http://explore.live.com

I then ran Windows update three times and it kept updating C++ then I rebooted and Messenger worked.

Hope this helps
 

My Computer

System One

  • Manufacturer/Model
    N/A
    CPU
    AMD Phenom 9950 Quad core 2.6GHz
    Motherboard
    ASUS M3N-HD/HDMI
    Memory
    4GB
    Graphics Card(s)
    NVIDEA GeForce 9500GT
    Sound Card
    on board
    Monitor(s) Displays
    19" generic

jeandi

New Member
Messages
3
#17
HI jeandi, I finally got it sorted by doing the following which is a combination of helps from the Messenger forum:-

1. Uninstall Windows Live Essentials. Please see detailed steps from
http://windowslivehelp.com/solution.aspx?solutionid=64db5c80-85e4-49fe-bf07-cb08ffc5dd53

Note: Uninstall all the Windows Live Essentials programs installed on your machine

2. Delete the Windows Live folder from the following directories:
• C:\Program Files
• C:\Program Files\Common Files

3. Remove Microsoft Visual C + +
a. Go to Control Panel and then look for Programs and Features.
b. Look for entries starting with Microsoft Visual C + +.
c. Select them one by one and click Remove to uninstall or remove (remember to delete all entries, not just the first).

4. Restart the computer.

5. Go to the links below and then reinstall Microsoft Visual C + + in the order in which links are provided.
Download details: Microsoft Visual C++ 2008 Redistributable Package (x86)
Download details: Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)

6. Reboot again and reinstall Windows Live Essentials through http://explore.live.com

I then ran Windows update three times and it kept updating C++ then I rebooted and Messenger worked.

Hope this helps
---------------------------------------------

Man, Girl...
It worked !!!

Thanks a lot Frog 69.
As we say in French or in Gernam: SUPER !!! and congrats for the compil.

I have to confess thet the whole work was almost half a bottle of whisty. with all the restarts etc...

Greetings from a Swiss guy in Taipei
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 1720

Frog69

New Member
Messages
3
#18
Hi, I'm glad it worked for you.

My downfall was Gin and I need hair restorer to replace all that I tore out in frustration.

Frog69 = Man
 

My Computer

System One

  • Manufacturer/Model
    N/A
    CPU
    AMD Phenom 9950 Quad core 2.6GHz
    Motherboard
    ASUS M3N-HD/HDMI
    Memory
    4GB
    Graphics Card(s)
    NVIDEA GeForce 9500GT
    Sound Card
    on board
    Monitor(s) Displays
    19" generic

Users Who Are Viewing This Thread (Users: 1, Guests: 0)