Windows Mail and Windows Live Mail Send/Receive Issues

christiner

New Member
I have read many of the other forum threads hoping to solve this issue... to no avail.

I have been running Windows Mail on my laptop for seven months now with no issue. After changing my password, Windows Mail no longer wants to send or receive email.

I have tried many things (from other people's successes) to solve this problem:
- Changed my password again (note: both password changes have been successful in my webmail and in downloading to my Blackberry)
- Removed the email account and readded it
- Disabled the auto scan components of McAfee
- Uninstalled McAfee
- Repeated earlier deletions and additions of my email account
- Downloaded Windows Live Mail to the same errors and repeat of the above
- Reset my password/account through the email host/server

Here is the error message from Windows Live Mail:
Unable to send or receive messages for the (christine) account. An incorrect password was entered. The next time you send or receive messages, you'll be asked to enter your user name and password for this account.
Server Error: 0x800CCC90
Server Response: -ERR Login failed.
Server: 'mail.unionevents.com'
Windows Live Mail Error ID: 0x800CCC92
Protocol: POP3
Port: 110
Secure(SSL): No

Any suggestions? Both my tech-savvy friend and I are at a loss...
 

My Computer

richc46

Vista Guru
Gold Member
Just a guess, you changed your password at the website of your email provider, did you also change it on Windows Mail?

Sure that they are identical?
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

christiner

New Member
Yep. Changed it on both my server and in Windows Mail (then in Windows Live Mail). Also on the Blackberry Enterprise Server and it went through there, so I know that the server accepted the change and everything is functioning "properly" on that end.

I even changed it back to my original password after all of that. Again, changed in Windows Mail (and Live Mail) and the Blackberry Enterprise Server. Webmail and Blackberry are functioning just fine but still no success with Mail.
 

My Computer

richc46

Vista Guru
Gold Member
OK Christine,
There can be many causes for your problem. You and your friend probably gave total emphasis to the password, but that may not actually be the problem. Possibly, some other setting was changed.

I have been using windows mail with vista for the past 3 years with no problem. I recently bought a new laptop with windows 7 and installed windows live mail, which refuses to work. Again and again I get the following error message: Unable to send or

Go to the email website and check all the settings again, for email.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Top