Solved Windows Mail Sending Multi Part MIME for All Pics

katherinelm

New Member
Hi all, I'm new to this group but I have an issue I haven't seen covered in any of the tech forums currently. Hoping someone can tell me why I might be having this problem now? Whenever I send e-mail via Windows Mail and either forward or attach a picture my recipients are getting multi-part MIME encoded e-mails. So my recipients are getting say 29 separate e-mails with each one containing 1 part of the total for a single picture. Some of my friends received 49 separate e-mails for one 1.3MB picture I attached. This problem started with embedded pictures in an e-mail that were forwarded and broken up into smaller MIME encoded e-mails (23 to be exact for a smaller picture.) I decided to try and save the image off on my local drive and then attach it as a JPEG. Did the same thing! Twenty three separate e-mails received for the one picture. Tried attaching a regular JPEG to an e-mail (something I have done frequently in the past without a problem) and it also is being sent in 1 part each of 46 separate e-mails. No settings have been changed and now I can't send images at all without this problem occurring? Help! :cry: -Kathi-
 

My Computer

System One

  • Manufacturer/Model
    Dell M1330
    CPU
    Pentium M 2.2 Ghz
    Memory
    3 GB
    Hard Drives
    320GB SATA

richc46

Vista Guru
Gold Member
Kathi
Go to account
properties
advanced
sending
Break up message (set the size)
This is for WLM, other clients will have similar procedure
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

katherinelm

New Member
Fortunately, I found the answer to my question posited here! Thanks Hal!

"Re: multi part messages Go to 'Tools|Accounts|(your email account)|Properties|Advanced tab' and have a look at the line labeled "Break apart messages larger than..."; if you find a check mark in the checkbox, click the box to remove the checkmark and try sending again."
Hal
 

My Computer

System One

  • Manufacturer/Model
    Dell M1330
    CPU
    Pentium M 2.2 Ghz
    Memory
    3 GB
    Hard Drives
    320GB SATA

richc46

Vista Guru
Gold Member
Thanks for the rep.
Was very kind or you. Take care.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Top