Windows Media Player error

CLL

New Member
Every time I start my WMP I get this message.
From the Media Configuration Manager.
"There is a more recent version of Windows Media Player (11.0.6002.18311) already installed on your computer. It is not possible to use an older installation package (11.0.6002.18111) to install files or to repair your current version of the player."
What the heck does this mean? I'm not trying to repair or install anything. I just want to play the WMP. But it won't let me. Help!
Thanks
 

richc46

Vista Guru
Gold Member
Last edited:
Top