• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Software & Features Windows Sidebar - Gadget Not Displayed Correctly

Brink

Staff member
mvp
Messages
32,202
Location
Oklahoma, USA
Windows Sidebar - Gadget Not Displayed Correctly How to Fix the Windows Sidebar Gadget not Displaying Correctly in Vista
This will show you how to fix the Windows Sidebar when the clock gadget is displayed as a black square and all other gadgets show up as white rectangles with one of those information (i) icons and a plus sign.
Published by Brink Category: Software & Features 
#1
ByLine
How to Fix the Windows Sidebar Gadget not Displaying Correctly in Vista
Synopsis
This will show you how to fix the Windows Sidebar when the clock gadget is displayed as a black square and all other gadgets show up as white rectangles with one of those information (i) icons and a plus sign.
How to Fix the Windows Sidebar Gadget Not Displaying Correctly in Vista

information   Information
This will show you how to fix the Windows Sidebar when the clock gadget is displayed as a black square and all other gadgets show up as white rectangles with one of those information (i) icons and a plus sign.
Note   Note
This usually happens if the XML registration is missing in the system. The steps below will show you how to fix this.

EXAMPLE: Windows Sidebar not displaying correctly
Sidebar_Example.jpg




OPTION ONE
Automatically Using a BAT File Download

NOTE: This does the same thing as in OPTION TWO below, but automatically. If your Vista is not displayed as the C: drive in Computer, then do OPTION TWO below instead and substitute C: in the last command with your drive letter instead.
1. Click on the Download button below to download the file below.​
Reset_Gadgets.bat
download

2. Click on Save (if prompted), and save the .bat file to your desktop.​
3. Right click on the downloaded .bat file and click on Run as administrator.​
4. You will see a command prompt flash open and close as the .bat file runs.​
5. When finished, restart the computer to apply.​
6. Check to see if Windows Sidebar is displaying correctly now. If not, then do a System Restore using a restore point dated before the problem.​





OPTION TWO
Manually in a Elevated Command Prompt

NOTE: This does the same thing as in OPTION ONE above, but manually.
1. Open a elevated command prompt (right click - Run as administrator​
2. In the elevated command prompt, type in each command below and press Enter one at a time. After each time your press Enter, you will need to click on OK before doing the next command. (see screenshot below)​
Code:
[/INDENT][/INDENT]
[INDENT][INDENT][LIST][/INDENT][/INDENT]
[INDENT][INDENT][*]taskkill /im sidebar.exe /f[/INDENT][/INDENT]
[INDENT][INDENT][*]regsvr32 msxml3.dll[/INDENT][/INDENT]
[INDENT][INDENT][*]regsvr32 scrrun.dll[/INDENT][/INDENT]
[INDENT][INDENT][*]regsvr32 jscript.dll[/INDENT][/INDENT]
[INDENT][INDENT][*]regsvr32 atl.dll[/INDENT][/INDENT]
[INDENT][INDENT][*]Regsvr32 "%ProgramFiles%\Windows Sidebar\sbdrop.dll"[/INDENT][/INDENT]
[INDENT][INDENT][*]Regsvr32 "%ProgramFiles%\Windows Sidebar\wlsrvc.dll"[/INDENT][/INDENT]
[INDENT][INDENT][*]reg delete "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones" /f[/INDENT][/INDENT]
[INDENT][INDENT][/LIST][INDENT][B][COLOR=red]NOTE:[/COLOR][/B] [I]This command will reset the security zones in Internet Explorer back to the default settings[/I].[/INDENT][/INDENT]
[INDENT][INDENT][/INDENT][/INDENT][/INDENT]
[INDENT][INDENT][LIST][/INDENT][/INDENT]
[INDENT][INDENT][*][B]"[COLOR=red]C:[/COLOR][/B]\Program Files\Windows Sidebar\sidebar.exe"[/INDENT][/INDENT]
[INDENT][INDENT][/LIST][INDENT][B][COLOR=red]NOTE:[/COLOR][/B] [I]If your Vista is not displayed as the [B]C:[/B] drive in Computer, then substitute [B][COLOR=red]C:[/COLOR][/B] in the command above with your drive letter instead.[/I][/INDENT][/INDENT]
[INDENT][INDENT][/INDENT]
Step5.jpg Step2.jpg

3. Restart the computer to apply.​
4. Check to see if Windows Sidebar is displaying correctly now. If not, then do a System Restore using a restore point dated before the problem.​
That's it,
Shawn


 
Last edited by a moderator:

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Brink

Staff member
mvp
Messages
32,202
Location
Oklahoma, USA
#3
Your welcome Paul. I'm glad to hear that your Sidebar is displaying properly now.

Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

sams

New Member
Messages
2
#4
I followed the procedure on this thread and the Sidebar is now working - but not completely... The Calendar gadget is showing only as an orange colored box with no content and the Stocks gadget not loading/showing at all. The Clock and Headlines work fine - what can we do to fix the Calendar and Headlines?
 

My Computer

Brink

Staff member
mvp
Messages
32,202
Location
Oklahoma, USA
#5
Hi Sams,

Welcome to Vista Forums. :party:

See if uninstalling them, then click Restore gadgets installed with Windows in Windows Sidebar Properties. Next, add them back to the sidebar.

Hope this helps,
Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

sams

New Member
Messages
2
#6
Thank you Shawn for your welcoming message and trying to help.

I followed your instruction (plus booting after the uninstall) but still same result - Calendar and Stocks gadget are not displaying properly... (this after doing the .dll procedure under DOS. Please let me know if there something else that you can think of to fix this. BTW, Is there a way to download them from somewhere and paste of the coruupted ones? - Thanks much
 

My Computer

Brink

Staff member
mvp
Messages
32,202
Location
Oklahoma, USA
#7

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Brink

Staff member
mvp
Messages
32,202
Location
Oklahoma, USA
#9
Hello MrGiggles,

See if trying the same suggestion will help you out.

Hope this helps,
Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

zenica

New Member
Messages
4
#10
I am in the same boat, any and all gadgets are malfunctioning. Some will appear but not allow me to change/modify them, others appear as boxes and others simply will not load. I tried all of the "regsvr32 *.*" commands to no avail. The restore gadgets option is greyed out. I would prefer not to use a restore point, I may as well FFR (Fdisk, Format & Reinstall) since my last restore is too old. (Yes, I know, my fault. Guess I became complacent that Vista was working)
 

My Computer

Brink

Staff member
mvp
Messages
32,202
Location
Oklahoma, USA
#11
Hello Zenica, and welcome to Vista Forums.

If you just installed a gadget recently before this happened, you might try uninstalling that one first to see if it helps after doing all of the "regsvr32" commands again before having to do a reinstall.

Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Brink

Staff member
mvp
Messages
32,202
Location
Oklahoma, USA
#13
Your welcome Aharnish, and welcome to Vista Forums.

Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

benbowman

New Member
Messages
3
#14
Same problem here.

I was having all sorts of trouble, but I was able to replace a broken chkdsk program, fix a number of corrupted directories, and get my sidebar 95% back up to speed.

HOWEVER, the calendar and stocks gadgets don't load correctly. I get an orange box for the calendar and nothing at all for the stocks gadget. (I only have interest in using the calendar gadget, but reading these posts inspired me to check the others.)

I was able to uninstall and reinstall them, to no avail. It looks like I can't do a Repair Install because I don't have an install disk - those files are on a partition.

Any more suggestions? Perhaps there is another .dll file that needs the regsvr32 command?

Thanks for any suggestions.

-Ben
 

My Computer

Brink

Staff member
mvp
Messages
32,202
Location
Oklahoma, USA
#15

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

benbowman

New Member
Messages
3
#16
Shawn,

Thanks for such a quick reply!

I had run scannow in my efforts to get chkdsk up and running. I ran it again just in case there were new or other problems, but it didn't find "any integrity violations".

Any other thoughts??

Thanks again,
Ben
 

My Computer

Brink

Staff member
mvp
Messages
32,202
Location
Oklahoma, USA
#17

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Brink

Staff member
mvp
Messages
32,202
Location
Oklahoma, USA
#19
Your welcome Ben. I'm happy to hear that got it sorted for you.

Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

theskiz

New Member
Messages
2
#20
i have a problem.. i have the sidebar function . .the calander.. but there is multiple occurances showing.. i can access the view gadgets list.. its listing all of the occurances of the calander.. is there a way to eliminate the excess occurances?

thanks
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)