Windows update downloaded and now computer stops at crcdisk.sys

musicgirl

New Member
HI,
I hope someone can help me!

Yesterday my Asus laptop that runs Vista 32 did an automatic update, I think it was for a service pack but I didn;t really pay much attention. When the computer shut down and then tried to restart it wouldn't restart and just showed a black screen and was scrolling through some jargon and then stops at:
!! 0xc01a001d!! 9258/90091 (\Registry\Machine\COMPONENTS\DerivedData\...)

I then manually **** down my computer and tried to start it in all safe modes so that I can do a system restore however when I start in safe mode it starts to load the windows drivers and then stops at
Loaded: \windows\system32\drivers\crcdisk.sys

What can I do to do a system restore. This Vista is driving me nuts I have never had a computer crash on me so many times as this computer that is only 12 months old. I do not want to have to re set everything up again! It's ridiculous!

How do I fix this?
 

My Computer

musicgirl

New Member
Thanks for your response.
I downloaded the program you suggested and tested my drive with the Quick Test and the Advanced test. Both came back as no errors.

I then did the Exerciser Test. Also came back as OK.

My system is still doing the same thing.

I really want to be able to get into a safe mode so that I can do a systrem restore at a point prior to the Windows Update. Is there a way I can do this?
 

My Computer

Top