• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows won't update: SERVICE REGISTRATION IS MISSING OR CORRUPT

Messages
166
#1
I am running Windows Vista 64bit Service Pack 2
The hard drive died so I replaced it and then installed Windows from the Dell re-installation disc.

I then installed a backup Image I had created with Paragon Personal Backup 9 so ended up with a 2 year old version of Windows Vista 64 bit SP2 with no updates since then.

Everything is working fine after I installed various software updates and updated drivers.

But the ONE thing that won't work is WINDOWS UPDATES (oh, and I noticed that Windows Defender won't update either, since someone said if I update that first then Updates will work, so I tried that.)

The disc image I installed is around 2 years old so I really need to update Windows.
I see that the version of the Windows Update Agent is old. Seems to me THIS may be the problem.
However I cannot find anything online about how to Download and Install the new one. All I find are "Fixes" and so far none of them have worked.

Already tried this:
Fix the problem with Microsoft Windows Update that is not working

Also tried these:
MicrosoftFixit.wu.RNP.147313824099248587.6.1.Run.exe

And:

MicrosoftFixit.wu.LB.147313824099248587.1.1.Run.exe


Aside from the above I've also done these things:

Went into the Services list and made sure the proper services were set on Automatic and Started, based on instructions I found on some other page about this problem.

I ran command prompt:
sfc.exe/scannow

"Windows Resource Protection found corrupt files but was unable to fix them.
Details are included in CBS.Log windir\Logs\CBS\CBS.log
for example C:\Windows\Logs\CBS\CBS.log "


I understand that I can manually fix the files but I see a number of errors and have no idea how to fix them.

As I tried to install the Windows Update Standalone Installer I got this error:
" Installer Encountered An Error: 0xC8000247 "

WINDOWS UPDATE ERROR CODE:
Not getting any because Windows Update will not run.
First of all when I open up the Update panel it hangs for quite a while: blank white window with spinning wheel icon.
"CANNOT CURRENTLY CHECK FOR UPDATES BECAUSE THE SERVICE IS NOT RUNNING"

However, according to the Services panel it IS running; that is it says "Started". Actually it was on Automatic Delayed Start and I changed it to Automatic > Started. Have tried restarting my computer after making both changes and neither has worked.

I have run Malwarebytes after updating it to latest definitions and have also run a full scan using AVG after updating it. Nothing was found.
I have validated my copy of Vista as genuine at Genuine Microsoft Software.

Specs:
Dell XPS 430
Vista Home Premium 64-bit
Intel Core™2 Q8200 Quad-Core (4MB L2 cache,2.33GHz,1333FSB)
6GB Dual Channel DDR3 SDRAM at 1066MHz - 4 DIMMs
750GB - 7200RPM, SATA 3.0Gb/s, 16MB Cache
ATI Radeon HD3650 256MB Graphics
Integrated 7.1 Audio (IDT/Sigmatel 6.10.0.6017 codec 5-22-08;
6.0.6000.16386 HD Device 6-21-06)
Single Drive: 16X CD/DVD burner (DVD+/-RW) w/double layer write View attachment CBS.zip
 

My Computer

System One

  • Manufacturer/Model
    DELL XPS 430
    CPU
    Intel Core™2 Q8200 Quad-Core (4MB L2 cache,2.33GHz,133
    Motherboard
    7200RPM, SATA 3.0Gb/s, 16MB Cache
    Memory
    6GB Dual Channel DDR3 SDRAM at 1066MHz - 4 DIMMs
    Graphics Card(s)
    ATI Radeon HD3650 256MB Graphics (Integrated)
    Sound Card
    Integrated 7.1 Audio (IDT/Sigmatel 6.10.0.6017)
    Monitor(s) Displays
    Dell -1901FP Flat Panel LCD Color Monitor
    Screen Resolution
    1024 x 768 32 bit
    Hard Drives
    750 gig SATA 7200 C drive
    External Seagate 160gig
    " Western Book 160 gig
    " Hitachi 250 gig
    ALL USB except C drive
    Mouse
    Microsoft Intellimouse Trackball - (best design ever made!)
    Keyboard
    Logitech ITough Multimedia
    Internet Speed
    ATT Yahoo Elite DSL 4797kbps down, 624kbps up

MilesAhead

Eclectician
Vista Guru
Gold Member
Messages
2,442
#2
Paragon Personal Backup had problems with Vista NTFS partitions, esp. if you used the Backjup Capsule. I would use a tool like Partition Wizard to make sure your partition table info is correct.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion m9515y
    CPU
    Phenom X4 9850
    Memory
    8 GB
    Graphics Card(s)
    Some Radeon Cheapie with 512 MB Ram
    Monitor(s) Displays
    CRT
    Screen Resolution
    1280x1024
    Hard Drives
    750 GB SATA 3G
    2 SIIG Superspeed docks w/WD Caviar Black Sata II or III
Messages
166
#3
Paragon Personal Backup had problems with Vista NTFS partitions, esp. if you used the Backjup Capsule. I would use a tool like Partition Wizard to make sure your partition table info is correct.
Hi thanks for this info.
Could this be responsible for the problem I am having with the Updater?

Not sure what you mean when you say "especially if you used the Backup Capsule". Not sure what that is.
I made the backup of my old C drive using the Paragon 9 Personal Backup program, then installed it here on this new hard drive using the same Paragon program.

I downloaded MiniTool Partition Wizard Home Edition. Can you be more specific as to how and what function of it you are suggesting I use? Partition > Check file system?

I ran that and got the following read out on my C partition. The D partition also showed errors but not as many.
As you can see from the attached jpg it says WARNING! F parameter not specified. and that the volume is in use by some process and might report errors when no corruption is present.

So 2 questions about this Partition Wizard v8.1.1:
1) can I trust it to fix the errors?
2) IF it were to do something wrong is this something that System Restore could fix or would it completely ruin something requiring a whole clean install or re-partition?
3) how do I run it without the volume being in use by some process?

It seems to me that my problem with Updater may well be that I have a 2 year old version of the updater .exe file. However I see no provision for replacing it/updating it. Is there a way to do so without actually using the Updater? View attachment 28360
partition check 1.JPG
View attachment 28360
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    DELL XPS 430
    CPU
    Intel Core™2 Q8200 Quad-Core (4MB L2 cache,2.33GHz,133
    Motherboard
    7200RPM, SATA 3.0Gb/s, 16MB Cache
    Memory
    6GB Dual Channel DDR3 SDRAM at 1066MHz - 4 DIMMs
    Graphics Card(s)
    ATI Radeon HD3650 256MB Graphics (Integrated)
    Sound Card
    Integrated 7.1 Audio (IDT/Sigmatel 6.10.0.6017)
    Monitor(s) Displays
    Dell -1901FP Flat Panel LCD Color Monitor
    Screen Resolution
    1024 x 768 32 bit
    Hard Drives
    750 gig SATA 7200 C drive
    External Seagate 160gig
    " Western Book 160 gig
    " Hitachi 250 gig
    ALL USB except C drive
    Mouse
    Microsoft Intellimouse Trackball - (best design ever made!)
    Keyboard
    Logitech ITough Multimedia
    Internet Speed
    ATT Yahoo Elite DSL 4797kbps down, 624kbps up
Messages
166
#4
Question:
A site called the windows club has a free utility called Fix WU Utility v 1.0.. Has anyone used it and should I try it?
Also there was an ad I believe at the top of this page about fixing windows problems - I don't see the ad now but is it a good one that might work for this problem?
All of which goes to say I am not opposed to paying to fix this if I can pay less than $30 or so to fix it. My time is more valuable than that, and so far I've spent about 12 hours trying various fixes and have come up empty.
 

My Computer

System One

  • Manufacturer/Model
    DELL XPS 430
    CPU
    Intel Core™2 Q8200 Quad-Core (4MB L2 cache,2.33GHz,133
    Motherboard
    7200RPM, SATA 3.0Gb/s, 16MB Cache
    Memory
    6GB Dual Channel DDR3 SDRAM at 1066MHz - 4 DIMMs
    Graphics Card(s)
    ATI Radeon HD3650 256MB Graphics (Integrated)
    Sound Card
    Integrated 7.1 Audio (IDT/Sigmatel 6.10.0.6017)
    Monitor(s) Displays
    Dell -1901FP Flat Panel LCD Color Monitor
    Screen Resolution
    1024 x 768 32 bit
    Hard Drives
    750 gig SATA 7200 C drive
    External Seagate 160gig
    " Western Book 160 gig
    " Hitachi 250 gig
    ALL USB except C drive
    Mouse
    Microsoft Intellimouse Trackball - (best design ever made!)
    Keyboard
    Logitech ITough Multimedia
    Internet Speed
    ATT Yahoo Elite DSL 4797kbps down, 624kbps up

MilesAhead

Eclectician
Vista Guru
Gold Member
Messages
2,442
#5
The "backup capsule" was a hidden partition with a restore program and image. The idea being copying from the HD would be faster than USB. I had PBP 8.0 and 8.5. Vista made a subtle chanfnge to NTFS partitions. On my XP machine the backup capsule worked fine. On Vista it made errors in my partition table. The machine would still boot. But weird things happened.

Afaik Windows Update uses updates to update itself. I'm not sure how to search them out for the last 2 years. I'd be skeptical of online fixit sites unless you know someone who used it or it has a recommendation from a respected IT person(such as Brink or Mark Russinovich.)

The thing to avoid is trying things willy nilly because you can still boot an OS now. You don't want to go backwards. Let's give others a chance to chime in. Hang in there. :)
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion m9515y
    CPU
    Phenom X4 9850
    Memory
    8 GB
    Graphics Card(s)
    Some Radeon Cheapie with 512 MB Ram
    Monitor(s) Displays
    CRT
    Screen Resolution
    1280x1024
    Hard Drives
    750 GB SATA 3G
    2 SIIG Superspeed docks w/WD Caviar Black Sata II or III
Messages
166
#6
The "backup capsule" was a hidden partition with a restore program and image. The idea being copying from the HD would be faster than USB. I had PBP 8.0 and 8.5. Vista made a subtle chanfnge to NTFS partitions. On my XP machine the backup capsule worked fine. On Vista it made errors in my partition table. The machine would still boot. But weird things happened.

Afaik Windows Update uses updates to update itself. I'm not sure how to search them out for the last 2 years. I'd be skeptical of online fixit sites unless you know someone who used it or it has a recommendation from a respected IT person(such as Brink or Mark Russinovich.)

The thing to avoid is trying things willy nilly because you can still boot an OS now. You don't want to go backwards. Let's give others a chance to chime in. Hang in there. :)
Thanks for the info and advice.

Not sure if by design or by mistake you didn't answer these questions, so I'll run them by you again:

1) can I trust Partition Wizard v8.1.1 to fix the errors it found in Check Partition?
2) IF it were to do something wrong in its fixing, is this something that System Restore could fix or would it completely ruin something requiring a whole clean install or re-partition?
3) how do I run it without the volume being in use by some process as it says?
And last but not least, would any of the above have any chance of causing my Update problem?

I always back up my registry and create a restore point before trying anything, and honestly I figure if I can't update Windows I'm going to have to do a clean install soon anyway. I've scoured the net and tried about 15 different things, none of which have worked.

Also, and this may be a dumb question:
Should I run the Windows Repair (on the Reinstallation disc) that came with my Dell? No one has mentioned that, and I wonder if it's because there is no chance it will fix the problem, or if it's that everyone assumes I should have already tried that...

I seem to recall a time when MS's web site gave you the ability to download the updates directly from there. I guess they don't do that any longer? I can't understand why they don't just make the Windows Updater .exe updates downloadable...

This forum and one other are my last hope.
 

My Computer

System One

  • Manufacturer/Model
    DELL XPS 430
    CPU
    Intel Core™2 Q8200 Quad-Core (4MB L2 cache,2.33GHz,133
    Motherboard
    7200RPM, SATA 3.0Gb/s, 16MB Cache
    Memory
    6GB Dual Channel DDR3 SDRAM at 1066MHz - 4 DIMMs
    Graphics Card(s)
    ATI Radeon HD3650 256MB Graphics (Integrated)
    Sound Card
    Integrated 7.1 Audio (IDT/Sigmatel 6.10.0.6017)
    Monitor(s) Displays
    Dell -1901FP Flat Panel LCD Color Monitor
    Screen Resolution
    1024 x 768 32 bit
    Hard Drives
    750 gig SATA 7200 C drive
    External Seagate 160gig
    " Western Book 160 gig
    " Hitachi 250 gig
    ALL USB except C drive
    Mouse
    Microsoft Intellimouse Trackball - (best design ever made!)
    Keyboard
    Logitech ITough Multimedia
    Internet Speed
    ATT Yahoo Elite DSL 4797kbps down, 624kbps up

MilesAhead

Eclectician
Vista Guru
Gold Member
Messages
2,442
#7
1) can I trust Partition Wizard v8.1.1 to fix the errors it found in Check Partition?
Partition Wizard is recommended on these forums more highly than any other partition management program. I'd say it's trustworthy.

2) IF it were to do something wrong in its fixing, is this something that System Restore could fix or would it completely ruin something requiring a whole clean install or re-partition?
The way to avoid that is to use an MBR save/restore utility. Not FixMBR command from Windows. But a utility that saves the MBR and will copy it back. Inside the MBR is the partition table. If it gets hosed by PW you can put it back how it was. If you search you should find several freeware MBR save/restore for Windows on the web for download.

3) how do I run it without the volume being in use by some process as it says?
Download and burn the Partition Wizard iso image. It is free and bootable. Also it has all the functions. It is not a "Lite" version.

And last but not least, would any of the above have any chance of causing my Update problem?
My guess, and it's only a guess, is that the format of update files changed at some point as the Windows Updater went through revisions. If the file format changed, then the old updater has no way to know about the new update format. You need a bridge that transforms the old updater to handle the new format. Somewhere for Vista there must be Windows Update updates that can be searched. It may be worth posting on Microsoft support forums and/or searching the knowledge base.

Now a question for you. You posted:
"Windows Resource Protection found corrupt files but was unable to fix them.
Details are included in CBS.Log windir\Logs\CBS\CBS.log
for example C:\Windows\Logs\CBS\CBS.log "

Why not post the CBS.log? It told you where it was.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion m9515y
    CPU
    Phenom X4 9850
    Memory
    8 GB
    Graphics Card(s)
    Some Radeon Cheapie with 512 MB Ram
    Monitor(s) Displays
    CRT
    Screen Resolution
    1280x1024
    Hard Drives
    750 GB SATA 3G
    2 SIIG Superspeed docks w/WD Caviar Black Sata II or III
Messages
166
#8
Cbs log.zip posted!

[edited]

Now a question for you. You posted:
"Windows Resource Protection found corrupt files but was unable to fix them.
Details are included in CBS.Log windir\Logs\CBS\CBS.log
for example C:\Windows\Logs\CBS\CBS.log "

Why not post the CBS.log? It told you where it was.
I did post it!

It's at the bottom of my first post where it says:
"Specs:
Dell XPS 430
Vista Home Premium 64-bit
Intel Core™2 Q8200 Quad-Core (4MB L2 cache,2.33GHz,1333FSB)
6GB Dual Channel DDR3 SDRAM at 1066MHz - 4 DIMMs
750GB - 7200RPM, SATA 3.0Gb/s, 16MB Cache
ATI Radeon HD3650 256MB Graphics
Integrated 7.1 Audio (IDT/Sigmatel 6.10.0.6017 codec 5-22-08;
6.0.6000.16386 HD Device 6-21-06)
Single Drive: 16X CD/DVD burner (DVD+/-RW) w/double layer writeCBS.zip"

Here it is again though:
View attachment CBS.zip

If you prefer I can post it as the cbs.log file but I seem to recall that someone told me to post it as a .zip, no?

I followed some instructions on another page and found that my Updater is version 7.6.7600.256.

The version I have is: 7.4.7600.226

So it would seem (?) the solution is to install a later version that will actually work. But is it a Catch 22 where you need to install a new updater but cannot because the updater is broken? Is there no other way to update the updater other than with the updater?
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    DELL XPS 430
    CPU
    Intel Core™2 Q8200 Quad-Core (4MB L2 cache,2.33GHz,133
    Motherboard
    7200RPM, SATA 3.0Gb/s, 16MB Cache
    Memory
    6GB Dual Channel DDR3 SDRAM at 1066MHz - 4 DIMMs
    Graphics Card(s)
    ATI Radeon HD3650 256MB Graphics (Integrated)
    Sound Card
    Integrated 7.1 Audio (IDT/Sigmatel 6.10.0.6017)
    Monitor(s) Displays
    Dell -1901FP Flat Panel LCD Color Monitor
    Screen Resolution
    1024 x 768 32 bit
    Hard Drives
    750 gig SATA 7200 C drive
    External Seagate 160gig
    " Western Book 160 gig
    " Hitachi 250 gig
    ALL USB except C drive
    Mouse
    Microsoft Intellimouse Trackball - (best design ever made!)
    Keyboard
    Logitech ITough Multimedia
    Internet Speed
    ATT Yahoo Elite DSL 4797kbps down, 624kbps up

MilesAhead

Eclectician
Vista Guru
Gold Member
Messages
2,442
#9
I don't see a way around a clean install. If someone else has a better idea I hope they suggest it.


Sorry if I missed the last line with it just stuck on the end like:
Single Drive: 16X CD/DVD burner (DVD+/-RW) w/double layer writeCBS.zip

 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion m9515y
    CPU
    Phenom X4 9850
    Memory
    8 GB
    Graphics Card(s)
    Some Radeon Cheapie with 512 MB Ram
    Monitor(s) Displays
    CRT
    Screen Resolution
    1280x1024
    Hard Drives
    750 GB SATA 3G
    2 SIIG Superspeed docks w/WD Caviar Black Sata II or III
Messages
166
#10
Well I won't do a clean install unless I have to. Everything is working EXCEPT the updater. If I get a virus I will then wipe the disc clean and do a clean install.
I have like 30-50 utilities and software that I use regularly so re-installing all that and setting up preferences on them all is just not something I'm willing to do at this point.
I don't understand why it's so impossible to fix the Windows Update Agent. I hate MS!
 

My Computer

System One

  • Manufacturer/Model
    DELL XPS 430
    CPU
    Intel Core™2 Q8200 Quad-Core (4MB L2 cache,2.33GHz,133
    Motherboard
    7200RPM, SATA 3.0Gb/s, 16MB Cache
    Memory
    6GB Dual Channel DDR3 SDRAM at 1066MHz - 4 DIMMs
    Graphics Card(s)
    ATI Radeon HD3650 256MB Graphics (Integrated)
    Sound Card
    Integrated 7.1 Audio (IDT/Sigmatel 6.10.0.6017)
    Monitor(s) Displays
    Dell -1901FP Flat Panel LCD Color Monitor
    Screen Resolution
    1024 x 768 32 bit
    Hard Drives
    750 gig SATA 7200 C drive
    External Seagate 160gig
    " Western Book 160 gig
    " Hitachi 250 gig
    ALL USB except C drive
    Mouse
    Microsoft Intellimouse Trackball - (best design ever made!)
    Keyboard
    Logitech ITough Multimedia
    Internet Speed
    ATT Yahoo Elite DSL 4797kbps down, 624kbps up

MilesAhead

Eclectician
Vista Guru
Gold Member
Messages
2,442
#11
I don't blame you. I don't know why a "broken" tool is relied on to fix itself. But there are other posters here who may chime in. In the meantime I would encourage you to post on MS support sites. Also try annoyances.org (it's down right now) but that site has many fixes to catch22 type Windows problems. One big drawback of using an update to fix Windows Updater is it makes searching for a solution impossible. All you get is hits on how to use or enable/disable Windows Update.

I tried searching on "windows update patch" but no joy.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion m9515y
    CPU
    Phenom X4 9850
    Memory
    8 GB
    Graphics Card(s)
    Some Radeon Cheapie with 512 MB Ram
    Monitor(s) Displays
    CRT
    Screen Resolution
    1280x1024
    Hard Drives
    750 GB SATA 3G
    2 SIIG Superspeed docks w/WD Caviar Black Sata II or III
Messages
166
#12
Thanks for all your help Miles! I appreciate it. This is indeed one of the most maddening issues I've ever ran across with Windows - and that's really saying something, as there are many.

But this takes the cake. Why on earth would they not have a backup method in place to fix Windows Updater other than fixing it with a broken Windows updater which is - obviously to you and me - impossible.

I'll check out the resources you mentioned.
 

My Computer

System One

  • Manufacturer/Model
    DELL XPS 430
    CPU
    Intel Core™2 Q8200 Quad-Core (4MB L2 cache,2.33GHz,133
    Motherboard
    7200RPM, SATA 3.0Gb/s, 16MB Cache
    Memory
    6GB Dual Channel DDR3 SDRAM at 1066MHz - 4 DIMMs
    Graphics Card(s)
    ATI Radeon HD3650 256MB Graphics (Integrated)
    Sound Card
    Integrated 7.1 Audio (IDT/Sigmatel 6.10.0.6017)
    Monitor(s) Displays
    Dell -1901FP Flat Panel LCD Color Monitor
    Screen Resolution
    1024 x 768 32 bit
    Hard Drives
    750 gig SATA 7200 C drive
    External Seagate 160gig
    " Western Book 160 gig
    " Hitachi 250 gig
    ALL USB except C drive
    Mouse
    Microsoft Intellimouse Trackball - (best design ever made!)
    Keyboard
    Logitech ITough Multimedia
    Internet Speed
    ATT Yahoo Elite DSL 4797kbps down, 624kbps up

MilesAhead

Eclectician
Vista Guru
Gold Member
Messages
2,442
#13
If you find a solution please post here. I hope you resolve it soon.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion m9515y
    CPU
    Phenom X4 9850
    Memory
    8 GB
    Graphics Card(s)
    Some Radeon Cheapie with 512 MB Ram
    Monitor(s) Displays
    CRT
    Screen Resolution
    1280x1024
    Hard Drives
    750 GB SATA 3G
    2 SIIG Superspeed docks w/WD Caviar Black Sata II or III
Messages
166
#14
Just thinking outside the box here, but since I found this:
The latest version of WUA for Vista is: 7.6.7600.256.

The version I have is: 7.4.7600.226
In Windows> System32 > wuaueng.dll

... Is there any chance that I could just replace the .dll with a newer version?
This no doubt shows my ignorance as I don't really even understand what a .dll is other than it's a piece of code or something that Windows needs for programs to work.

Or what if I were able to uninstall Service Pack 2 and then re-install it? Might not that fix the problem? (I'm guessing yes BUT it's not possible. Right?)

Just trying to think outside the box.

I called Microsoft Windows Support and they seemed to think they could fix the problem (unless they were just b.s.'ing me to get my $), so that leads me to believe this problem CAN be fixed. However I cannot pay $99 to have it fixed...
 

My Computer

System One

  • Manufacturer/Model
    DELL XPS 430
    CPU
    Intel Core™2 Q8200 Quad-Core (4MB L2 cache,2.33GHz,133
    Motherboard
    7200RPM, SATA 3.0Gb/s, 16MB Cache
    Memory
    6GB Dual Channel DDR3 SDRAM at 1066MHz - 4 DIMMs
    Graphics Card(s)
    ATI Radeon HD3650 256MB Graphics (Integrated)
    Sound Card
    Integrated 7.1 Audio (IDT/Sigmatel 6.10.0.6017)
    Monitor(s) Displays
    Dell -1901FP Flat Panel LCD Color Monitor
    Screen Resolution
    1024 x 768 32 bit
    Hard Drives
    750 gig SATA 7200 C drive
    External Seagate 160gig
    " Western Book 160 gig
    " Hitachi 250 gig
    ALL USB except C drive
    Mouse
    Microsoft Intellimouse Trackball - (best design ever made!)
    Keyboard
    Logitech ITough Multimedia
    Internet Speed
    ATT Yahoo Elite DSL 4797kbps down, 624kbps up

MilesAhead

Eclectician
Vista Guru
Gold Member
Messages
2,442
#15
I don't see that it would hurt. Try these steps:
How to Reinstall Wuaueng DLL | eHow

If it gives an error like it won't copy because file is in use that can be circumvented. But see if those instructions work as is.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion m9515y
    CPU
    Phenom X4 9850
    Memory
    8 GB
    Graphics Card(s)
    Some Radeon Cheapie with 512 MB Ram
    Monitor(s) Displays
    CRT
    Screen Resolution
    1280x1024
    Hard Drives
    750 GB SATA 3G
    2 SIIG Superspeed docks w/WD Caviar Black Sata II or III
Messages
166
#16
Thanks Miles. Been super busy with "life" the past 2 days and have to work the next 4, but I'll try this asap!
Got my fingers crossed!
 

My Computer

System One

  • Manufacturer/Model
    DELL XPS 430
    CPU
    Intel Core™2 Q8200 Quad-Core (4MB L2 cache,2.33GHz,133
    Motherboard
    7200RPM, SATA 3.0Gb/s, 16MB Cache
    Memory
    6GB Dual Channel DDR3 SDRAM at 1066MHz - 4 DIMMs
    Graphics Card(s)
    ATI Radeon HD3650 256MB Graphics (Integrated)
    Sound Card
    Integrated 7.1 Audio (IDT/Sigmatel 6.10.0.6017)
    Monitor(s) Displays
    Dell -1901FP Flat Panel LCD Color Monitor
    Screen Resolution
    1024 x 768 32 bit
    Hard Drives
    750 gig SATA 7200 C drive
    External Seagate 160gig
    " Western Book 160 gig
    " Hitachi 250 gig
    ALL USB except C drive
    Mouse
    Microsoft Intellimouse Trackball - (best design ever made!)
    Keyboard
    Logitech ITough Multimedia
    Internet Speed
    ATT Yahoo Elite DSL 4797kbps down, 624kbps up
Messages
27
Location
Florida
#17

My Computer

System One

  • Manufacturer/Model
    hp pavilion dv6500 laptop
    CPU
    AMD
    Graphics Card(s)
    nvidia

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
Messages
2,248
Location
US of A
#18
I don't see that it would hurt. Try these steps:
How to Reinstall Wuaueng DLL | eHow

If it gives an error like it won't copy because file is in use that can be circumvented. But see if those instructions work as is.
I disagree. I would only trust getting a windows dll from microsoft. For you all you the download could have been hacked and have a virus.

Have you tried this? How do I reset Windows Update components?
I also found this: [How To] Fix ?0xc8000247 ? Windows Update Standalone Installer Encountered Error? - Kapil Sparks?
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    Mid 2010 iMac
    CPU
    3.2 Ghz I3
    Memory
    8 gb

MilesAhead

Eclectician
Vista Guru
Gold Member
Messages
2,442
#19
I disagree. I would only trust getting a windows dll from microsoft. For you all you the download could have been hacked and have a virus.
If he could get windows update from MS I think the original post would not be here. At some point you have to let go of virus paranoia and do something. If this DLL is downloadable from MS please post the link.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion m9515y
    CPU
    Phenom X4 9850
    Memory
    8 GB
    Graphics Card(s)
    Some Radeon Cheapie with 512 MB Ram
    Monitor(s) Displays
    CRT
    Screen Resolution
    1280x1024
    Hard Drives
    750 GB SATA 3G
    2 SIIG Superspeed docks w/WD Caviar Black Sata II or III

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
Messages
2,248
Location
US of A
#20
If he could get windows update from MS I think the original post would not be here. At some point you have to let go of virus paranoia and do something. If this DLL is downloadable from MS please post the link.
I didn't find anything. :(
 

My Computer

System One

  • Manufacturer/Model
    Mid 2010 iMac
    CPU
    3.2 Ghz I3
    Memory
    8 gb

Users Who Are Viewing This Thread (Users: 1, Guests: 0)