• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Wireless Adapter stopped working

#1
Without any apparent cause, my wireless card stopped working. I was/am worried that my network card is shot and needs to be replaced, but I have checked the Device Manager and it says all my Network devices are working properly.

Gateway FX Series Laptop
Windows Vista Home Premium
Intel Core 2 Duo
4GB Ram

Network Devices listed:
Intel Wireless WiFi Link 4965AGN
Microsoft 6to4 Adapter #2
Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)

Any recommendations for help would be greatly appreciated! Thanks!

Phillip
 
#2
Open a command prompt, Windows Key + R, type cmd and then type the following without the quotes and paste all the results back here, "ipconfig /all". Also check, open IE, click Tools, Internet Options, Connection Tab and then the LAN Tab and in the window that opens make sure that all the check boxes are clear, if not clear them and close IE and re-open IE.
 
#3
As you asked....



Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\PGrekstas>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : PGrekstas-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Wireless WiFi Link 4965AGN
Physical Address. . . . . . . . . : 00-1F-3B-0F-B0-87
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-1D-72-31-1F-1A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::38b7:1a36:4e7a:9292%9(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, October 26, 2010 8:05:55 AM
Lease Expires . . . . . . . . . . : Thursday, October 28, 2010 8:05:53 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection*:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e74:209e:3791:3f57:fefc(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::209e:3791:3f57:fefc%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 8:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 17:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 

Shadowjk

Network Enthusiast
Vista Guru
Gold Member
#4
This shows me that your Wireless card is Disconnected... Is it turned On??

I see you are using an Ethernet connection at the Moment

Many Thanks,
Josh
 
#5
The wireless adapter is not turned off. It is on. (At least, I have the switch set to on) And since it hasn't been working I've had to run an ethernet cable across the room.
 

Shadowjk

Network Enthusiast
Vista Guru
Gold Member
#6
Could you disconnect the Ethernet Cable and turn the Wireless adapter on then try and connect if that Doesn't work (Which it shouldn't) Please Run a Network Diagnostics and Report back explaining the Possible Solutions

Many Thanks,
Josh
 
#7
When the Windows Network Diagnostics is run, it tells me "There might be a problem with one or more network adapters on this computer" and giving me the options to "Plug a cable into the network adapter" or "Turn on Wireless Capability". Choosing the latter bring me right back to the same message box. I have my wireless switch set to on. Is there a possibility there is a physical malfunction with the switch, and its just not turning the wireless adapter on?
 
#8
hi
follow the below steps
1. Click the Start menu, in Start Search, type "cmd" (without quotation
marks),
2. Right-click on cmd.exe and click Run as
Administrator.
3. Run the following commands pressing Enter after each one.

netsh winsock reset catalog
netsh int ipv4 reset reset.log
netsh int ipv6 reset reset.log

4. Restart the computer to apply the settings to the system
 
#10
can you please check on your router > wireless settings if it is set to static or dynamic.. also on you computer if the wireless is set to dynamic or static.. as one should be static and the other dynamic so that it can pick up an ip address..
Can you see the wireless connections on your computer?

cheers
 
#11
I can not see any wireless networks on my computer.

My Router (netgear WNR834B v2) Internet IP Address is set to
'Get Dynamically from ISP'

I apologize, I'm not sure what to check when you say "on you computer if the wireless is set to dynamic or static".
 

Shadowjk

Network Enthusiast
Vista Guru
Gold Member
#12
Okay Could you please follow these Instructions:


Flush DNS Cache and restore HOSTS file

Copy and paste the following into notepad and save it as a batch file (.bat)

@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0

Then run this batch file as an administrator.


Be Warned your Computer will restart after it has Finished and the File will be Deleted

Hope This Helps,
Josh
 
#13
I flushed the DNS cache, and restored the HOSTS file (although it was still in its original state) and I ran the batch file described as the administrator and it hasn't improved the situation. :confused:
 
#14
Thanks everyone for their help. I was cleaning out our storage today and found my laptop "reference guide" and decided to take a look at the wireless section and it told me that Fn + F2 turned the wireless on/off. After everything I did and all the advice ya'll gave me, it was that simple. I'm pretty embarrassed personally. But again, I thank all of you for your help!!! (I can't believe the windows wireless help didn't fix that problem)
 

Shadowjk

Network Enthusiast
Vista Guru
Gold Member
#15
I thought that was the Problem for your Ip Config showed me that your Wireless Adapter was Off I am glad you have got it sorted I will now mark this Thread as Solved
 
#16
This worked for me:

1. Restart your computer hitting F10.
2. From main setup utility screen use your right arrow key to select System Configuration at the top of the screen.
3. Use your down arrow key to select Boot Options and press enter. Look at the list to see if your Internal Network Adapter Boot is Enabled. If it isnt, use your down arrow key to select it and press enter. Select Enable and press enter.
4. Press F10 to Save and Exit.
5. Select Yes to save changes.

Your computer will finish starting now. But you may have to shut it down again and restart it normally.

Hope this helps.