• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Wireless Internet Connection Issue

Messages
2
#1
Hello,

have Windows Vista Business and a broadband internet connection. I am also using a Netgear DG834G router. I have had it working previously, but recently however I cannot seem to connect to the internet via the router. I can connect to the network but then recieve the "explorer cannot display the webpage" piece.

I have tried resetting the router. Is there a particular configuration that will get it to work?

Anyone's help is much appreciated -i want my ps3 wireless back!

Tom
 

My Computer

Messages
570
Location
New Zealand
#2
Did the router come with any software?
If it didnt you may want to go to the venders website, you may have to insert your Isp information back into it, eg: Username , password , Email Adress
 

My Computer

System One

  • Manufacturer/Model
    Toshiba Satellite Pro l300
    CPU
    Intel(R) Celeron(R) CPU 550 @ 2.00GHz
    Motherboard
    Intel Corp. 88395664Q
    Memory
    DDR2, PC2-5300 (333 MHz), 1024 MBytes, Hyundai Electronics,DDR2, PC2-5300 (333 MHz), 2048 MBytes, Ap
    Graphics Card(s)
    Mobile Intel(R) 965 Express Chipset Family
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Matte screen
    Screen Resolution
    1024 x 768 x 4294967296 colors
    Hard Drives
    120gb SATA 2.5inch FUJITSU MHZ2120BH G1 ATA Device
    Case
    Notebook
    Cooling
    Fan cooled
    Mouse
    Logitech Cordless Optical
    Keyboard
    Logitech Cordless Desktop EX110
    Internet Speed
    256Kbps
    Other Info
    I like Spore,Rabbits and I'm a Computer Freak.
Messages
2
#3
Did the router come with any software?
If it didnt you may want to go to the venders website, you may have to insert your Isp information back into it, eg: Username , password , Email Adress

I havent got any software for the netgear, and the isp doesnt provide logins or email address for my access (virgin media).
 

My Computer

Joan Archer

Cross Stitch Queen
Vista Guru
Messages
1,354
Location
Pembrokeshire, South Wales, UK
#4
So what is different since you were able to connect and now you can't, have you added any new hardware or software are you sure your firewall isn't blocking it ?
 

My Computer

System One

  • Manufacturer/Model
    Zoostorm
    CPU
    Intel Core 2 Duo E4600 @ 2400 MHz
    Motherboard
    Foxconn 45CMX/45GMX/45CMX-K
    Memory
    2048 MB (2 x 1024 DDR2-SDRAM)
    Graphics Card(s)
    Intel Corp 82945G Integrated Graphics Controller
    Sound Card
    Onboard Realtek
    Monitor(s) Displays
    Hanns.G HH221 22" inches Widescreen
    Screen Resolution
    1920 x 1080
    Hard Drives
    ExcelStor (250GB)
    Mouse
    Microsoft Optical Wheel Mouse
    Keyboard
    Microsoft Natural Ergonomic Keyboard 4000
    Internet Speed
    Just under 4 MB ADSL Broadband
    Other Info
    Epson Stylus SX415 All-in-one Printer
    Seagate 500 MB Expansion USB Desktop Hard Drive

Users Who Are Viewing This Thread (Users: 1, Guests: 0)