• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Wmp 11 & album art

prukeyhi

Workaholic
Power User
Messages
129
Location
Haifa-IL
#1
Hi all :cool:

i post my question here, posted in microsoft forum, but the issue not resolved yet...
WMP 11 & ALBUM ART
WMP 11
on my XP PRO SP3 stopped from auto. downloading album arts (for mp3/cda). ALL music files & legal audio CD's were tested on another vista PC with wmp 11 and auto. downloading album arts/names of tracks works fine(so it means album art are present on the online database).
i've no problem manually downloading album arts. i checked all player definitions again'n'again all are fine. i un/reinstalled WMP, moved back to version 9, rebuild WMP library , did sfc/scan, i do not use system restore and i do not recall any new update/software i installed lately,no virus/malware present,booting in to clean boot did not help also. -but still no good...
i read this article as well
Add or Change Album Art
especially the part-"Why Album Art Is Sometimes Missing"
and found one intresting line in it-"...administrator has prevented your computer from downloading items such as album art."
Now- i'm the admin on my PC and my questions are:
1-how\where exactly can i check if administrator(me) prevented computer from downloading items such as album art ?(may be i did it by mistake ?)
2-is there another way to fix the issue (except repair installation for windows which i want to avoid)
Thanks


 
Last edited:

My Computer

System One

  • Manufacturer/Model
    LENOVO G-530
    Other Info
    # Intel Pentium Dual-Core T3400 (2.16GHz, 1MB L2 cache, 667MHz FSB)
    # 15.4-inch glossy 16:10 display (1280x800)
    # Intel Graphics Media Accelerator 4500MHD
    # 3GB DDR2 667MHz RAM
    # 250GB 5400RPM HDD
    # SuperMulti DVD+/-RW Optical Drive
    # Broadcom WiFi (802.11b/g), 10/100 Ethernet, Modem
    # 6-Cell 11.1V 53WHr Battery

    http://www.notebookreview.com/default.asp?newsID=5022&review=lenovo+g530

prukeyhi

Workaholic
Power User
Messages
129
Location
Haifa-IL
#2
re: Wmp 11 & album art

AT LAST......here is the solution works fine for me:

-close wmp
-go to internet explorer>tools>options>advanced>http1.1 settings>uncheck the 2 boxes below.
press ok .
-now insert your CD/media and that's it!
 

My Computer

System One

  • Manufacturer/Model
    LENOVO G-530
    Other Info
    # Intel Pentium Dual-Core T3400 (2.16GHz, 1MB L2 cache, 667MHz FSB)
    # 15.4-inch glossy 16:10 display (1280x800)
    # Intel Graphics Media Accelerator 4500MHD
    # 3GB DDR2 667MHz RAM
    # 250GB 5400RPM HDD
    # SuperMulti DVD+/-RW Optical Drive
    # Broadcom WiFi (802.11b/g), 10/100 Ethernet, Modem
    # 6-Cell 11.1V 53WHr Battery

    http://www.notebookreview.com/default.asp?newsID=5022&review=lenovo+g530

Users Who Are Viewing This Thread (Users: 1, Guests: 0)