You have lost your connection to the Windows Help and Support website. Try to connect

hdbg62

Member
Just found out I no longer am able to connect to HELP with both of my computers. Am running Windows Vista 32 in Home Premium and Ultimate. Don't know when it started, have not used HELP for some time. There are some old threads here on the subject with suggested fixes, none of them worked. Also found a couple of suggested fixes on the internet, still no go. My system restore goes back to 12/10, tried that too, did not work. Anything new on the subject?
 

My Computer

System One

  • Name
    jerry k
    Manufacturer/Model
    Dell Inspiron 530
    CPU
    Intel Core 2 DuoE4500 2.20G
    Memory
    3.00G DDR2, 667MHz
    Graphics Card(s)
    Intel G33/G31 Express 320
    Sound Card
    Realtec ALC888 (7.1 Channel audio)
    Monitor(s) Displays
    Dell 22" E228WFP
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung HD501LJ ATA 500 G
    PBDS DVD+RW DH-16W1S ATA

    MAXTOR 320 G USB
    Internet Speed
    5.28 Mb/s Down, 0.64 Mb/s Up, ATT Dry Loop DSL
    State/Region Flag
    us texas

richc46

Vista Guru
Gold Member
Re: You have lost your connection to the Windows Help and Support website. Try to con

Welcome
Two computers with the same problem.
MY guess is that you are both SP1 or lower. Support has ended for SP1. Ugrade to SP2 and you will have more protection, features and Help
Go to the computer icon on desktop, right click, properties to see if you are SP 1 or 2.

Do not use this unless you are sure you have at least SP1
http://www.microsoft.com/downloads/...d5-f907-4406-9012-a5c3199ea2b3&displaylang=en
 

My Computer

System One

  • Name
    Richard
    Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
    Country Flag
    usa
    State/Region Flag
    us connecticut

hdbg62

Member
Re: You have lost your connection to the Windows Help and Support website. Try to con

I should have stated that; I have SP2 and the most current window updates.
At one time I could connect but not now, don't know when it changed.
 

My Computer

System One

  • Name
    jerry k
    Manufacturer/Model
    Dell Inspiron 530
    CPU
    Intel Core 2 DuoE4500 2.20G
    Memory
    3.00G DDR2, 667MHz
    Graphics Card(s)
    Intel G33/G31 Express 320
    Sound Card
    Realtec ALC888 (7.1 Channel audio)
    Monitor(s) Displays
    Dell 22" E228WFP
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung HD501LJ ATA 500 G
    PBDS DVD+RW DH-16W1S ATA

    MAXTOR 320 G USB
    Internet Speed
    5.28 Mb/s Down, 0.64 Mb/s Up, ATT Dry Loop DSL
    State/Region Flag
    us texas

richc46

Vista Guru
Gold Member
Re: You have lost your connection to the Windows Help and Support website. Try to con

Please just check that fact using the computer icon as suggested. Just want to be 100% certain.
If it is SP2 and both computers cannot access, I would assume the site is down.
I have Seven and not Vista. Seven is working fine.
 

My Computer

System One

  • Name
    Richard
    Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
    Country Flag
    usa
    State/Region Flag
    us connecticut

richc46

Vista Guru
Gold Member

My Computer

System One

  • Name
    Richard
    Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
    Country Flag
    usa
    State/Region Flag
    us connecticut

hdbg62

Member
Re: You have lost your connection to the Windows Help and Support website. Try to con

Like I said, everything on both computers is the latest from windows.
I've used HELP before but really don't know how long ago. The site
may be down but I doubt it; there would be a lot of current queries.
 

My Computer

System One

  • Name
    jerry k
    Manufacturer/Model
    Dell Inspiron 530
    CPU
    Intel Core 2 DuoE4500 2.20G
    Memory
    3.00G DDR2, 667MHz
    Graphics Card(s)
    Intel G33/G31 Express 320
    Sound Card
    Realtec ALC888 (7.1 Channel audio)
    Monitor(s) Displays
    Dell 22" E228WFP
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung HD501LJ ATA 500 G
    PBDS DVD+RW DH-16W1S ATA

    MAXTOR 320 G USB
    Internet Speed
    5.28 Mb/s Down, 0.64 Mb/s Up, ATT Dry Loop DSL
    State/Region Flag
    us texas

richc46

Vista Guru
Gold Member
Re: You have lost your connection to the Windows Help and Support website. Try to con

All I could do is suggest that you wait. Its not a computer problem if two computers experience the same problem. It must be the site.
 

My Computer

System One

  • Name
    Richard
    Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
    Country Flag
    usa
    State/Region Flag
    us connecticut

hdbg62

Member
Re: You have lost your connection to the Windows Help and Support website. Try to con

My apologies, you were right! This morning all is back to normal.
One might expect a different message from MS when their site
is down.
 

My Computer

System One

  • Name
    jerry k
    Manufacturer/Model
    Dell Inspiron 530
    CPU
    Intel Core 2 DuoE4500 2.20G
    Memory
    3.00G DDR2, 667MHz
    Graphics Card(s)
    Intel G33/G31 Express 320
    Sound Card
    Realtec ALC888 (7.1 Channel audio)
    Monitor(s) Displays
    Dell 22" E228WFP
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung HD501LJ ATA 500 G
    PBDS DVD+RW DH-16W1S ATA

    MAXTOR 320 G USB
    Internet Speed
    5.28 Mb/s Down, 0.64 Mb/s Up, ATT Dry Loop DSL
    State/Region Flag
    us texas

richc46

Vista Guru
Gold Member
Re: You have lost your connection to the Windows Help and Support website. Try to con

The important thing is that your problem is solved, good luck.
 

My Computer

System One

  • Name
    Richard
    Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
    Country Flag
    usa
    State/Region Flag
    us connecticut

hdbg62

Member
Re: You have lost your connection to the Windows Help and Support website. Try to con

Thanks for your interest and taking the time.
 

My Computer

System One

  • Name
    jerry k
    Manufacturer/Model
    Dell Inspiron 530
    CPU
    Intel Core 2 DuoE4500 2.20G
    Memory
    3.00G DDR2, 667MHz
    Graphics Card(s)
    Intel G33/G31 Express 320
    Sound Card
    Realtec ALC888 (7.1 Channel audio)
    Monitor(s) Displays
    Dell 22" E228WFP
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung HD501LJ ATA 500 G
    PBDS DVD+RW DH-16W1S ATA

    MAXTOR 320 G USB
    Internet Speed
    5.28 Mb/s Down, 0.64 Mb/s Up, ATT Dry Loop DSL
    State/Region Flag
    us texas

ilikefree

Vista Guru
Gold Member
Re: You have lost your connection to the Windows Help and Support website. Try to con

Down for everyone or just me?

You can check sites here.
 

My Computer

System One

  • Name
    Roger
    Manufacturer/Model
    Lenovo Thinkpad T400
    CPU
    Intel Mobile Core 2 Duo P8700 @ 2.53GHz
    Motherboard
    LENOVO 64734VM
    Memory
    2.00GB Single-Channel DDR3 @ 531MHz
    Graphics Card(s)
    Intel Mobile Intel 4 Series Express Chipset Family
    Sound Card
    Conexant 20561 SmartAudio HD
    Monitor(s) Displays
    15 inch
    Screen Resolution
    1280 x 800
    Hard Drives
    1x 180GB Intel 530 series SSD
    1 x 120GB Hitachi 5400rmp
    1 x 650GB Western Digital Elements 5400rpm
    1x 1Tb Western Digital Elements 5400rpm
    Internet Speed
    Medium for New Zealand
    Occupation
    Tech
    Other Info
    Weakest part of my computer is the graphics chipset.
    Only ever used a laptop.
    Also use USB Freeview TV Card
    Lenovo Docking Station
    External Speakers
    Other bits a pieces as needed
    Country Flag
    newzealand

hdbg62

Member
Re: You have lost your connection to the Windows Help and Support website. Try to con

Thanks, again!
 

My Computer

System One

  • Name
    jerry k
    Manufacturer/Model
    Dell Inspiron 530
    CPU
    Intel Core 2 DuoE4500 2.20G
    Memory
    3.00G DDR2, 667MHz
    Graphics Card(s)
    Intel G33/G31 Express 320
    Sound Card
    Realtec ALC888 (7.1 Channel audio)
    Monitor(s) Displays
    Dell 22" E228WFP
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung HD501LJ ATA 500 G
    PBDS DVD+RW DH-16W1S ATA

    MAXTOR 320 G USB
    Internet Speed
    5.28 Mb/s Down, 0.64 Mb/s Up, ATT Dry Loop DSL
    State/Region Flag
    us texas
Top