Windows Vista Forums

No HDMI sound or speak/headphones sound

  1. #71
    Maxamillon's Avatar
    Join Date : Jan 2012
    Posts : 40
    Windows vista home premium 32 bit
    Local Time: 17:21


      Thread Starter

    Re: No HDMI sound or speak/headphones sound

    I just have the normal light green plug-in and my hdmi to connect my graphics cards.

      My System SpecsSystem Spec

  2. #72
    Maxamillon's Avatar
    Join Date : Jan 2012
    Posts : 40
    Windows vista home premium 32 bit
    Local Time: 17:21


      Thread Starter

    Re: No HDMI sound or speak/headphones sound

    I think the main problem is the ATI because when ever i try to install the updates the display and audio get a "INF. cannot be found" error.

      My System SpecsSystem Spec

  3. #73




    Join Date : Dec 2011
    Posts : 2,059
    vista home premium
    Local Time: 18:21


     

    Re: No HDMI sound or speak/headphones sound

    Are you saying that you have only one speaker connected?

    There are six audio ports. I would try plugging into the gray, black or yellow and see if it makes any difference.

    You do have the Realtek chipset. I think you should try switching the driver from the Radeon to the Realtek and then try doing the configure.

      My System SpecsSystem Spec

  4. #74
    Maxamillon's Avatar
    Join Date : Jan 2012
    Posts : 40
    Windows vista home premium 32 bit
    Local Time: 17:21


      Thread Starter

    Re: No HDMI sound or speak/headphones sound

    I dont really know how to switch radeon to realket.

      My System SpecsSystem Spec

  5. #75
    Yard Dog's Avatar


    Join Date : Oct 2011
    Central Florida in a small town
    Posts : 2,175
    Vista Home Basic. 32 bit SP 2
    Local Time: 18:21
    usa us florida

     

    Re: No HDMI sound or speak/headphones sound

    Can you do this : Repair Install For Vista and just get what ever is messed up repaired ?

      My System SpecsSystem Spec

  6. #76
    Maxamillon's Avatar
    Join Date : Jan 2012
    Posts : 40
    Windows vista home premium 32 bit
    Local Time: 17:21


      Thread Starter

    Re: No HDMI sound or speak/headphones sound

    I dont have any vista installation cd.

      My System SpecsSystem Spec

  7. #77




    Join Date : Dec 2011
    Posts : 2,059
    vista home premium
    Local Time: 18:21


     

    Re: No HDMI sound or speak/headphones sound

    You didnt tell me how many speakers you have.
    Did you try the other ports? If so, did the Realtek software ask you if you installed a speaker whenever you plugged into a port?

    Go to Control Panel, Device manager, Sound, etc. Is the Realtek High Definition Audio listed? If it it, right click on it and scan for hardware changes.

      My System SpecsSystem Spec

  8. #78
    Maxamillon's Avatar
    Join Date : Jan 2012
    Posts : 40
    Windows vista home premium 32 bit
    Local Time: 17:21


      Thread Starter

    Re: No HDMI sound or speak/headphones sound

    I only have the built in speakers. I hit the check for any changes on realtek and nothing happens.

      My System SpecsSystem Spec

  9. #79




    Join Date : Dec 2011
    Posts : 2,059
    vista home premium
    Local Time: 18:21


     

    Re: No HDMI sound or speak/headphones sound

    Try your headphones in the other ports I mentioned.

    Was Realtek listed under Sound in Device Manager?

      My System SpecsSystem Spec

  10. #80
    Maxamillon's Avatar
    Join Date : Jan 2012
    Posts : 40
    Windows vista home premium 32 bit
    Local Time: 17:21


      Thread Starter

    Re: No HDMI sound or speak/headphones sound

    I have.

      My System SpecsSystem Spec

Page 8 of 9 FirstFirst ... 6789 LastLast
No HDMI sound or speak/headphones sound

Similar Threads
Thread Forum
How do i get 2 channel sound to have different sound thru headphones & speakers?
I have recently got some dj software but cannot get separate sounds through my headphones and speakers. any ideas? N.B i am no computer wizz!
Sound & Audio
No sound via headphones
Sorry if this has been asked before but I've searched back and didn't see anything similar. I've recently lost all sound via headphones. When I...
Sound & Audio
No Sound in Headphones
"Mike Trzesniowski" <mtrez@xxxxxx> wrote: Brand new installation, or brand new system that already had Vista installed? I installed Vista...
Vista performance & maintenance
Internal Sound is working but no sound for headphones
Hi there, I use Vista Pre-RC1 and installed it without problem. Working fine right now. I have just a problem with external sound. As my...
Vista installation & setup
Internal sound is woring but no way to use headphones (no sound)
Hi there, I use Vista Pre-RC1 and installed it without problem. Working fine right now. I have just a problem with external sound. As my...
Vista installation & setup
Internal Sound is working but no sound for headphones
Hi there, I use Vista Pre-RC1 and installed it without problem. Working fine right now. I have just a problem with external sound. As my...
Vista installation & setup
Internal Sound is working but no sound for headphones
Hi there, I use Vista Pre-RC1 and installed it without problem. Working fine right now. I have just a problem with external sound. As my...
Vista installation & setup