Solved Alienware Aurora m9700 Drivers Problem Solved.

minion247

New Member
my god if you could send me a link that would be freaking awesome. btw i am detrmined to get a full set of drivers for the m9700 for vista 64 bit. everything works except for the sound

eventually within a week hopefully ill post a link to all of em
the driver your looking for is a for the-
amd 35w l2 1mb ml-40
motherboard

Good luck folks
 
Last edited:

My Computer

bbeckford

New Member
Hey everyone, has there been any progress in getting the dowloads? Trying to get the Windows 7 beta (32 & 64 bit) working with the sound on my m9700!

Any help much appreciated :)
 

My Computer

waughd

New Member
I am still having the problem with the mimo driver not working no wifi at all and it stinks. If anyone has got this to work on their alienare m9700 some help would really be appreciated.

Same here no wireless.
Balance of stuff has been good, did find the video drivers a bit touchy but laptopvideo2go fixed that
Anyone had any joy with wireless under vist64?
Des
 
Last edited:

My Computer

jec1397

New Member
If anyone needs these drivers, I have uploaded them to my server (i.e. the ones that Setesh originally uploaded, as well as the BisonCam drivers). PM me, and I'll send you the link.
If you could link me to them i'd appreeciate it, i have loaded the win7 beta and would like to try them as i'm having problems with the sound drivers.

thanks in advance!!!
 

My Computer

rarmadillo

New Member
Im really not sure who will reply but I have an m9700 and am using XP x64 right now and everything has installed ok (after a day of hard driver fixing graft!) EXCEPT for the motherboard/chipset. I really need a driver for XP x64 for the, I think, nForce4 motherboard.
Have tried the Standard nvidia drivers form the website but still get 2 'Base Device' notifications under device manager with a bright yellow questionmark!? Help!
If there isnt an XP 64 bit driver then I guess I will buy the x64 vista copy and use the drivers that this thread has apparently collected under one RAR extractible file.
A driver link anybody? XP motherboard or Vista complete!
MAny thanks!!!
Luke (R.A.)
 

My Computer

lm1108

New Member
Finally sound! Okay the only way that I got the sound working on my m9700 was to get the new windows 7 release candidate then install the vista driver for the sound that Alienware has. Started the computer back up and I had beautiful sound :) It even fixed some of my sound issues I was having before.
 

My Computer

Draicore

New Member
VICTORY IS MINE!!!!!!!!!!!!!

Alienware got you down? Those smarmy, mankey gits not supporting 64 bit software makin you feel like you've purchaced a $5000 paperweight?

well put.
Great Post!
-Bump!
 

My Computer

System One

  • Manufacturer/Model
    Alienware Aurora M9700
    CPU
    AMD Turion 64bit 2.40GHz
    Motherboard
    Alienware Aurora M9700
    Memory
    2GB
    Graphics Card(s)
    NVIDIA SLI GFORCE GO 7900 GS
    Sound Card
    SoundMax
    Monitor(s) Displays
    17' LCD
    Screen Resolution
    1920x1200
    Hard Drives
    NVIDIA STRIPE 465GB RAID

rive0108

Vista Guru
Gold Member
These links are dead! :cry:

I need 64 bit drivers for the following:
~video (downloaded from nVidia, but not really working.)
~sound
nvidia vista x64 notebook signed driver
Drivers - Download NVIDIA Drivers (see images below-click on to enlarge)
or
Vista 64bit | NVIDIA - nVision
http://www.laptopvideo2go.com/forum/index.php?showtopic=12729]v100.59


Soundmax vista x64
IBM Support - ADI SoundMAX audio 1981 HD Win Vista 32 nad x64 driver - IBM IntelliStation M Pro (Type 9229, 9230)


For more Vista drivers-
XP/Vista Drivers for ALX, Aurora m9700, Ar ... ... XP/Vista Resource and Support drivers (including Vista SLI) for Hanger 18, Workstation, m7700, ALX, Aurora m9 ...
 

Attachments

  • Capture1.GIF
    Capture1.GIF
    16.2 KB · Views: 188
  • Capture.jpg
    Capture.jpg
    72.8 KB · Views: 463
Last edited:

My Computer

System One

  • CPU
    T7600G Core2Duo 2.66 Ghz
    Motherboard
    Intel 945PM + ICH7 Chipset
    Memory
    4GB DDR2 PC2-5300 667MHz
    Graphics Card(s)
    Mobility Radeon x1900 256MB
    Sound Card
    Realtek HD
    Monitor(s) Displays
    WUXGA 17"
    Screen Resolution
    1920X1200
    Hard Drives
    640GB 7200RPM SATA/RAID 0 (2x320GB)
    and 320GB 7200RPM External
    Mouse
    Wireless Microsoft 3000
    Internet Speed
    10 mbps/2 mbps
    Other Info
    Optical Drive:
    Panasonic UJ-220 DL BD-RE (Blu-Ray)

rive0108

Vista Guru
Gold Member
right, I saw that...but I didn't see instructions on how to download them...
Download them here also...
These links are dead! :cry:

I need 64 bit drivers for the following:
~video (downloaded from nVidia, but not really working.)
~sound
nvidia vista x64 notebook signed driver
Drivers - Download NVIDIA Drivers
or
Vista 64bit | NVIDIA - nVision
http://www.laptopvideo2go.com/forum/index.php?showtopic=12729]v100.59


Soundmax vista x64
IBM Support - ADI SoundMAX audio 1981 HD Win Vista 32 nad x64 driver - IBM IntelliStation M Pro (Type 9229, 9230)


For more Vista drivers-
XP/Vista Drivers for ALX, Aurora m9700, Ar ... ... XP/Vista Resource and Support drivers (including Vista SLI) for Hanger 18, Workstation, m7700, ALX, Aurora m9 ...
 
Last edited:

My Computer

System One

  • CPU
    T7600G Core2Duo 2.66 Ghz
    Motherboard
    Intel 945PM + ICH7 Chipset
    Memory
    4GB DDR2 PC2-5300 667MHz
    Graphics Card(s)
    Mobility Radeon x1900 256MB
    Sound Card
    Realtek HD
    Monitor(s) Displays
    WUXGA 17"
    Screen Resolution
    1920X1200
    Hard Drives
    640GB 7200RPM SATA/RAID 0 (2x320GB)
    and 320GB 7200RPM External
    Mouse
    Wireless Microsoft 3000
    Internet Speed
    10 mbps/2 mbps
    Other Info
    Optical Drive:
    Panasonic UJ-220 DL BD-RE (Blu-Ray)

sandman02uk

New Member
still having problems here, I can get vista working fine *if* I dont install any drivers, if I do the laptop sits in a loop during boot, there is a BSOD but it flashes to fast for me to see whats causing it, however gut feeling its the nvidia raid drivers

is there an order to install stuff in? I'm really looking for some help here as I am banging my face off a wall here
 

My Computer

rive0108

Vista Guru
Gold Member
still having problems here, I can get vista working fine *if* I dont install any drivers, if I do the laptop sits in a loop during boot, there is a BSOD but it flashes to fast for me to see whats causing it, however gut feeling its the nvidia raid drivers

is there an order to install stuff in? I'm really looking for some help here as I am banging my face off a wall here

Vista will install Most drivers-

This is the best way (what I do when I install Vista x64 on my Alienware Area-51 m5790):
Install Sata/RAID at Install 3rd party driver option, then install vista, then go to Windows Update and get SP1 and ALL updates, and keep going back until no updates are available. then install Sound/Video drivers/apps
 
Last edited:

My Computer

System One

  • CPU
    T7600G Core2Duo 2.66 Ghz
    Motherboard
    Intel 945PM + ICH7 Chipset
    Memory
    4GB DDR2 PC2-5300 667MHz
    Graphics Card(s)
    Mobility Radeon x1900 256MB
    Sound Card
    Realtek HD
    Monitor(s) Displays
    WUXGA 17"
    Screen Resolution
    1920X1200
    Hard Drives
    640GB 7200RPM SATA/RAID 0 (2x320GB)
    and 320GB 7200RPM External
    Mouse
    Wireless Microsoft 3000
    Internet Speed
    10 mbps/2 mbps
    Other Info
    Optical Drive:
    Panasonic UJ-220 DL BD-RE (Blu-Ray)

rive0108

Vista Guru
Gold Member
still having problems here, I can get vista working fine *if* I dont install any drivers, if I do the laptop sits in a loop during boot, there is a BSOD but it flashes to fast for me to see whats causing it, however gut feeling its the nvidia raid drivers

is there an order to install stuff in? I'm really looking for some help here as I am banging my face off a wall here

regarding the BSOD-

you can install this to read it, and troubleshoot the issue:
http://www.vistax64.com/software/219790-reading-bsod-crash-files.html
 

My Computer

System One

  • CPU
    T7600G Core2Duo 2.66 Ghz
    Motherboard
    Intel 945PM + ICH7 Chipset
    Memory
    4GB DDR2 PC2-5300 667MHz
    Graphics Card(s)
    Mobility Radeon x1900 256MB
    Sound Card
    Realtek HD
    Monitor(s) Displays
    WUXGA 17"
    Screen Resolution
    1920X1200
    Hard Drives
    640GB 7200RPM SATA/RAID 0 (2x320GB)
    and 320GB 7200RPM External
    Mouse
    Wireless Microsoft 3000
    Internet Speed
    10 mbps/2 mbps
    Other Info
    Optical Drive:
    Panasonic UJ-220 DL BD-RE (Blu-Ray)

sandman02uk

New Member
I'm not installing drivers, sorry I should say, I install all of the vista updates, its one of these that is crashing

as to the bsod reader, will it freeze on BSOD? remember I can't get into anything, not even safe mode
 

My Computer

Top