Blue screen safe mode

Soupnazi

New Member
My vista keeps crashing with registry error.

I try to boot into safe mode but it seems that the only keys that respond are the f keys. I can f4 or f8 to get to boot menus but keyboard will not respond to any other keys (enter, arrow keys...) in order to select safe mode.

vista crashes within 10 seconds so I am in a cycle.

Any ideas?
 

My Computer

System One

  • Operating System
    Vista

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
Please provide the exact error.
 

My Computers

System One System Two

  • Operating System
    Windows 7 Pro x64
    Manufacturer/Model
    Mid 2010 iMac
    CPU
    Quad core 3.2 Ghz Intel I3
    Memory
    8 gb
    Graphics Card(s)
    ATI Radeon HD 5670 512 mb ram
    Screen Resolution
    1920x1080 and 1440x900
    Hard Drives
    1 TB
    Other Info
    N/A
  • Operating System
    Windows 2012 R2 Data center/Linux Mint
    Manufacturer/Model
    Poweredge T140
    CPU
    i3 9100 3.6GHz, 8M cache, 4C/4T
    Memory
    8GB 2666MT/s DDR4 ECC UDIMM
    Screen Resolution
    1440 x 900
    Hard Drives
    1 TB & 360 GB

SIW2

Vista Guru
Gold Member
Use boot media to do it. The installation media will be fine - select "Repair your Computer"

 

My Computer

System One

  • Operating System
    Vista
    CPU
    Intel E8400
    Motherboard
    ASRock1333-GLAN R2.0
    Memory
    4gb DDR2 800
    Graphics Card(s)
    nvidia 9500GT 1gb

Soupnazi

New Member
The main thing here is that I can not select any boot options because “arrow keys” and “enter” do not work. The mouse and keyboard connect after Vista loads but the crashes every time after 10 seconds.

here is the bluescreen
 

Attachments

  • 69508660-0289-42EA-A4A9-552164497738.jpeg
    69508660-0289-42EA-A4A9-552164497738.jpeg
    2.2 MB · Views: 6

My Computer

System One

  • Operating System
    Vista

SIW2

Vista Guru
Gold Member
Can you get into bios?
 

My Computer

System One

  • Operating System
    Vista
    CPU
    Intel E8400
    Motherboard
    ASRock1333-GLAN R2.0
    Memory
    4gb DDR2 800
    Graphics Card(s)
    nvidia 9500GT 1gb

Vistaar

Vista Guru
Is this a new installation, perhaps on hardware with USB 3.0? Do you perhaps have a PlayStation 2 mouse that you could try? I remember the Seinfeld episode about the soup Nazi, it was very funny.
 

My Computer

System One

  • Operating System
    Vista Home Premium x86 SP2
    Manufacturer/Model
    HP Pavilion Elite m9150f
    CPU
    Intel Q6600
    Memory
    3 GB
    Graphics Card(s)
    NVIDIA GeForce 8500 GT

Soupnazi

New Member
This is an old setup. It has been giving me issues with the mouse (Possibly keyboard as well) not working upon startup in recent months. I would restart and it usually fixed it. Could this be an issue with Vista support? or some other hardware problem.

I do have a small 10 second window possibly if I can any settings to boot directly to safe mode?

I do not have ps2 mouse.
soup for me!
 

My Computer

System One

  • Operating System
    Vista

YeoGamerVista

New Member
If problems continue, maybe you can get a clean reinstall of Windows. It's the best way.
 

My Computer

System One

  • Operating System
    Windows 7 Professional or Windows 10 (if needed)

SIW2

Vista Guru
Gold Member
Have you tried one of those little usb to ps2 adapters, which are only pennies to buy. They don't work with all keyboards. Or maybe a cheapo ps2 keyboard will work.
 
Last edited:

My Computer

System One

  • Operating System
    Vista
    CPU
    Intel E8400
    Motherboard
    ASRock1333-GLAN R2.0
    Memory
    4gb DDR2 800
    Graphics Card(s)
    nvidia 9500GT 1gb
Top