Solved Laptop refuses to turn on.

windows8

Power Abuser
Power User
Hi guys.

My laptop will load windows files, then go to a blue screen (presumably desktop) and a
cmd box will popup for about half a second before it leaves. my mouse can float around freely, but there is nothing to click. right click doesn't work, Ctrl alt delete doesn't give response either.


The only option is to pull battery to shut down.
Memtest and others give me a 100% complete result with no errors.
Made the decision that I don't want vista anymore, so I put in a windows 7 installation disk (started it up from bios) and it takes about 30-45 minutes just to get past the "setting up installation" screen.


From there I have the option to do a clean install or to bring over my previous files.
I chose clean install the first time and it was in the process of installing for a little while and then it gave me an error and closed it.


The second time I chose to bring over my previous files and that immediately told me
that there was an error with the installation and I had to try again.
Diagnostic Tool is telling me the error code 0601 several times.

Any help would be appreciated. thanks.
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    HP Pavilion G6
    Memory
    750GB HDD 6GB RAM
    Graphics Card(s)
    AMD A6-3400M APU with Radeon HD Graphics
    Internet Speed
    25mbps

richc46

Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

windows8

Power Abuser
Power User
Hi,

Thanks alot for your quick response

I probably didn't make it clear when I first posted, but I can't reach my desktop.

Same error occurs when booting in safe mode, just it goes to a black screen with "safe mode" written on it instead of a blue screen with nothing.

I ran windows 8 install disc and used it to scan for a diagnostic, and it told me "Unable to install, missing drive partition"
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion G6
    Memory
    750GB HDD 6GB RAM
    Graphics Card(s)
    AMD A6-3400M APU with Radeon HD Graphics
    Internet Speed
    25mbps

richc46

Vista Guru
Gold Member
I added to my initial post, but if you cannot install 8 you have hardware problems. Can be anything, but my guess is a failed hard drive. Hope that you had your stuff backed up
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

windows8

Power Abuser
Power User
I didn't backup my files, I had nothing worth keeping.

I want to do a clean install of anything, whether it be 8, 7, or vista all over again.

Since its a HP Pavillion dv5 laptop, will a new hard drive be hard to install? (if that is the issue)

EDIT: Using "Redo Backup & Recovery", its telling me that

/dev/sda1 (ntfs) 223.37gb total, 131.98gb used.

/dev/sda2 (ntfs) 9.52gb total, 79.76mb used. "flags" : Boot

I think this means that the hard drives still have the files saved on them.
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    HP Pavilion G6
    Memory
    750GB HDD 6GB RAM
    Graphics Card(s)
    AMD A6-3400M APU with Radeon HD Graphics
    Internet Speed
    25mbps

richc46

Vista Guru
Gold Member
This is all that I know. The problem is most likely hardware, since you cannot install any other OS. Im guessing hard drive, since that is the most likely candidate. I cannot tell you to replace it, as that must be your decision.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

windows8

Power Abuser
Power User
Hi Richard.

I understand, and I'm not holding you responsible for what happens here as I'm making the decisions on my own.

I added to my previous post, and I was just asking if you had any experience with installing hard drives in laptops and whether or not your experience was a hard one.

But asides from that, the system seems to be talking about "Ubuntu" alot, is it possible that I could make something work by putting in an Ubuntu installation disk?
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion G6
    Memory
    750GB HDD 6GB RAM
    Graphics Card(s)
    AMD A6-3400M APU with Radeon HD Graphics
    Internet Speed
    25mbps

richc46

Vista Guru
Gold Member
I dont know much about the actual installation, but I will contact one of our experts in that area. You can check back now and then until you get a response.
Check back in two minutes and I will have Ubuntu information for you. I use it to back up stuff, you can try it just to see if it installs. If you have hardware problems, you cannot get that to install either. If it is not hardware it will install.

EDIT http://www.vistax64.com/crashes-debugging/285015-computer-will-not-start.html
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

windows8

Power Abuser
Power User
Sorry for not adding this before, here are the specs.

250GB , 2GB Ram
HP Pavilion dv5 Notebook PC
32 Bit
running Intel Centrino
SMBIOS version 2.4
DMI version 2.4
boot: normal

thanks for your time, I appreciate it.

+repped
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion G6
    Memory
    750GB HDD 6GB RAM
    Graphics Card(s)
    AMD A6-3400M APU with Radeon HD Graphics
    Internet Speed
    25mbps

richc46

Vista Guru
Gold Member
TY for the rep, make us feel appreciated, but thanks even more for the very kind words.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

windows8

Power Abuser
Power User
In the process of installing Ubuntu 12.04 Desktop AMD64, I will edit this post with results.


Chose english language, and connected it to my wifi. now continuing with the installation.


*POPUP*


"This computer currently has windows vista on it. what would you like to do?

* Install Ubuntu alongside Windows Vista

* Replace windows Vista with Ubuntu

* Something else


Chose the first option


EDIT: Select Drive: SCS1 (0,0,0) (sda) - 250.01GB ATA Hitachi HTS54252 - 98.1gb.

(this is a drop down list, and that is the only option^)


Install Now - Chosen.


*POPUP*

"Write Previous changes to disk and continue?

Before you can select a new partition size, any previous changes have to be written to disk.

You cannot undo this.

"Go back or Continue."

Continue - Chosen


EDIT: Ubuntu gave me the option to import my previous files from windows vista, i selected the main hard drive (for me it was C:/)


EDIT: installation complete. now restarting the computer.


EDIT: All of my previous files are now onto Ubuntu, but they cannot be used due to the fact that ubuntu is incapable of running .exe files.
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    HP Pavilion G6
    Memory
    750GB HDD 6GB RAM
    Graphics Card(s)
    AMD A6-3400M APU with Radeon HD Graphics
    Internet Speed
    25mbps

Patonb

Vista Guru
Gold Member
Hard drives are right easy to install, but I think the error with 7 and 8 was with how the drive was setup, ie ACHP or whatever.

Are you sure the laptop was not in 2 partions? Windows and a data drive? I'd assume it would have been an even split, so as you had 179Gig, I'm rethinking that.

Are you using a recover partion, hard disk or cd/dvd for Vista?

Good luck, but i think ubuntu is doing it okay, so it seems your drive is good.
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...

windows8

Power Abuser
Power User
@Patonb im using a recovery tool that I had named in one of my previous posts.

After that, I just created a bootable USB with ubuntu and did the installation.

This is a good temporary fix, but I want to install to windows 7 and delete the other systems sometime in the future.

EDIT: Ubuntu is pretty slow/laggy, and seems to freeze often. not sure if my laptop is the cause or if its that way for everyone. (The software app store kind of thing crashes often)

DOUBLE EDIT: If i mark this as solved, will I still be able to post in this thread?
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    HP Pavilion G6
    Memory
    750GB HDD 6GB RAM
    Graphics Card(s)
    AMD A6-3400M APU with Radeon HD Graphics
    Internet Speed
    25mbps

richc46

Vista Guru
Gold Member
Yes you can mark it solved and post. Ill mark it unsolved if appropriate.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

windows8

Power Abuser
Power User
Hi again.

Tried booting into windows now, since I can't even run a .exe file on ubuntu.

"Windows failed to start.. A recent hardware or software change might be the cause."

To fix the problem:

1. Insert your windows installation disc and restart your computer.
2. Choose your language settings, then click next.
3. click "repair your computer"

Status: 0xc000000f (6 zero's)

Info: the boot selection failed because a required device is inaccessible.

EDIT:

Ran normally, gives this error

a problem has been detected and windows has been shut down to prevent damage to your computer.

UNMOUNTABLE_BOOT_VOLUME

if this is the first time you've seen this stop error screen, restart your computer. if this screen appears again, follow these steps.

check to make sure any new hardware or software is properly installed. if this is a new installation, ask your hardware or software manufacturer for nay windows updates you might need.

if problems continue disable or remove any newly installed hardware.

or software. disable BIOS memory options such as caching or shadowing. if yo u need to use safe mode to remove or disable components, restart your computer. press f8 to select advanced startup options: and then select safe mode.

Technical information:

*** STOP: 0x000000ED (6 zero's) (0x87BF04F8, 0xC0000185, QX00000000 (8 zero's), 0x00000000 (8 zero's)
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    HP Pavilion G6
    Memory
    750GB HDD 6GB RAM
    Graphics Card(s)
    AMD A6-3400M APU with Radeon HD Graphics
    Internet Speed
    25mbps

Patonb

Vista Guru
Gold Member

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...

windows8

Power Abuser
Power User
I think that may be the answer.. I'll get started on it once I get home tonight.

Although it wasn't the same problem as mine, the steps it took to fix his problem looks like it might work for me.

Here are some links that I'll need to repair this.

1)

Solved Computer not ACPI compliant - Windows 7 Forums

2)

DISKPART : At PC Startup - Windows 7 Forums

3)

SSD / HDD : Optimize for Windows Reinstallation - Windows 7 Forums


EDIT: I don't think that I have to all of that just yet! I found out that I was trying to install 64bit windows 7 on a 32bit system.. now im about to try again using the proper 32bit install.
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    HP Pavilion G6
    Memory
    750GB HDD 6GB RAM
    Graphics Card(s)
    AMD A6-3400M APU with Radeon HD Graphics
    Internet Speed
    25mbps

windows8

Power Abuser
Power User
Well I guess it wasnt the fault of my installation disk, as that worked in my other netbook and upgraded smoothly.

I put it in the installation USB and it took over 9 hours in the first "setup is loading" screen before i turned it off.

EDIT: I guess in a way, Ubuntu solved it.. I'll mark this as solved and start another thread with my new problem
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    HP Pavilion G6
    Memory
    750GB HDD 6GB RAM
    Graphics Card(s)
    AMD A6-3400M APU with Radeon HD Graphics
    Internet Speed
    25mbps
Top