• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

please help with sp2...not installing and continually rebooting

portal

New Member
Messages
6
#1
So yesterday I decided to update my computer. Well after I did that I keep getting "Service pack did not install..reverting changes..do not turn off your computer" and then it just keeps shutting down and restarting doing the same thing.

So I downloaded a windows vista recovery cd which gave me the choice of restoring the computer, repairing, or reinstalling. Which I did all of those and it will just sit there loading forever and does nothing.

Please Please Please can someone help me. This is beyond frustrating.

Any help is appreciated. :sa:
 

My Computer

Messages
144
Location
Crystal Lake, Illinois
#2
So yesterday I decided to update my computer. Well after I did that I keep getting "Service pack did not install..reverting changes..do not turn off your computer" and then it just keeps shutting down and restarting doing the same thing.

So I downloaded a windows vista recovery cd which gave me the choice of restoring the computer, repairing, or reinstalling. Which I did all of those and it will just sit there loading forever and does nothing.

Please Please Please can someone help me. This is beyond frustrating.

Any help is appreciated. :sa:
I had this same problem and have no clue on how I fixed it. Magically one day when booting up it just worked and my problem was solved. I know this doesn't necessarily help you, but I thought you would like to know there are people out there with the same problem.

Sean
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Core 2 Quad Q6600
    Motherboard
    Gigabyte GA-EP45-UD3P
    Memory
    Corsair XMS2 Xtreme Performance 2x2GB DDR2
    Graphics Card(s)
    GeForce 9800 GTX+
    Monitor(s) Displays
    19'' Samsung 1440 x 900 (2ms) SyncMaster Widescreen Flat Panel
    Screen Resolution
    1440x900
    PSU
    OCC Gamestream 600w
    Case
    Apevia X-Discovery
    Mouse
    Razer DeathAdder
    Keyboard
    Razer Lycosa
    Internet Speed
    Comcast; Download: 21.08Mb/s | Upload: 4.27Mb/s
Messages
2,049
#3
I had this same problem and have no clue on how I fixed it. Magically one day when booting up it just worked and my problem was solved. I know this doesn't necessarily help you, but I thought you would like to know there are people out there with the same problem.

Sean
You had truly luck.

For anybody which don't have luck...If you really desperate try this:http://www.vistax64.com/windows-updates/255426-service-pack-2-upgrade-0cx0000032.html
But I'm not guarantee it will work...
 

My Computer

brummyfan

Brummy
Vista Guru
Messages
731
Location
Birmingham
#4

My Computer

System One

  • Manufacturer/Model
    Biostar
    CPU
    AMD Athlonx64 Dual Core 3800+ 2.0GHz
    Motherboard
    Biostar MCP6P-M2
    Memory
    4GB
    Graphics Card(s)
    NVIDIA GeForce 8400GS
    Monitor(s) Displays
    CIBOX
    Screen Resolution
    1280x800
    Hard Drives
    Hitachi 160GB

portal

New Member
Messages
6
#6
Thanks for all the replies..

So can I download the SP2 ISO file from my other computer and burn it to a disk and try and install it on the other computer? Will that work? I can't do anything with my other one.

And yes, I have tried system restore in safemode. The only problem with that is it said I had no restore points on my computer.
 

My Computer

portal

New Member
Messages
6
#8
And yes, I have tried system restore in safemode. The only problem with that is it said I had no restore points on my computer.
-reinstall OS
-if you desperate:try method which gave you in post 3

EDIT

If this only missing restore points :

Have you tried method three from this link? The update is not installed successfully, you receive a message, and the computer restarts when you try to install an update in Windows Vista
Ok, so I tried the 3 methods and none of them worked. I guess I'll try and burn this service pack 2 iso disc and install that.

I hope this works.
 

My Computer

Messages
2,049
#10
Ok, so it didn't work...am I just going to have to trash this computer? :cry:
You can't install two times service pack!You have already initialized SP2 installation.Run system in safe mode,Open Control Panel>>Programs and Features>>Installed updates and make sure Service Pack 2 figured in the list.If I have right follow below:
Run cmd.exe and type

slmgr -rearm

and wait for a while untill appear pop-up with info succesfuly made command,next restart computer again into safe mode and unistall SP2.

If it will interrupt this loop,please navigate to C:\Windows\Logs\CBS find CBS.log file,pack it and upload on RapidShare: 1-CLICK Web hosting - Easy Filehosting
 

My Computer

portal

New Member
Messages
6
#11
Ok, so it didn't work...am I just going to have to trash this computer? :cry:
You can't install two times service pack!You have already initialized SP2 installation.Run system in safe mode,Open Control Panel>>Programs and Features>>Installed updates and make sure Service Pack 2 figured in the list.If I have right follow below:
Run cmd.exe and type

slmgr -rearm

and wait for a while untill appear pop-up with info succesfuly made command,next restart computer again into safe mode and unistall SP2.

If it will interrupt this loop,please navigate to C:\Windows\Logs\CBS find CBS.log file,pack it and upload on RapidShare: 1-CLICK Web hosting - Easy Filehosting

The thing is I can't even get into Safe Mode
 

My Computer

Messages
2,049
#12
:( Sorry but you can only choose these two things:

-reinstall OS
-if you desperate:try method which gave you in post 3

EDIT
I forget you lost all checkpoints too! There is no rescue for you :(:( .
 

My Computer

Messages
2,049
#14
Do you know where I can get another Windows Vista disc to reinstall with? Can I download one online? Thanks for all your help Flavius
Read this post :( http://www.vistax64.com/1171045-post6.html

Of course if you really want you can also rescue your product key using this tool:Windows XP and Vista Product Key Recovery · Dagon Design

And my personal info:In Vista product key is stored in SOFTWARE (from C:\Windows\System32\config folder) not in NTUSER.DAT! So to read this key you have to load to registry SOFTWARE file
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)