• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

side by side configuration

Messages
19
#1
when opening any documents I get the followning error .The application has failed to start because of its side by side configuration is incorrect see the application event log I have tried commond prompt and it still wont work can someone help me
Thanks Pretteyes
 

My Computer

Lorien

Account Suspended
Messages
2,212
Location
Laytonsville, Maryland, USA
#2
What kind of documents - ALL documents of every filetype or only a specific filetype (and, if so, what filetype)? When did this start? What programs are you using to try to open the documents (or rather, what programs do you expect the documents to open with)?

Go to Start / Control Panel / Administrative Tools / Event Viewer and click on the Application section to the left. Here's how to use Event Viewer: http://www.petri.co.il/vista-event-viewer.htm. You should see a listing on the right containing events. Look for ones with Red symbols which seem to occur frequently - those will probably contain information about these errors. Double-click on the errors for more detailed information, copy them, and post them here in your next reply. Check a few to see if they say different things and, if so, post a few so we can see how the problem differs (if it does differ).

If you can't get into Event Viewer, try booting into Safe Mode (repeatedly clicking on the F8 button during bootup until the menu appears and then selecting it) and see if you can access it in that mode.

Knowing more about the error will help us determine the cause and see if we can come up with a specific resolution or options to try to find and correct the problem.

In the meantime, you can try one option that may work. Do you know when this problem began? Try a System Restore to a point in time BEFORE the problem began. Here's the procedure: http://www.vistax64.com/tutorials/76905-system-restore-how.html. Be sure to check the box to show more than 5 days of restore points. If the first attempt fails, then try an earlier point or two. NOTE: You will have to re-install any software and updates you installed between now and the restore point, but you can use Windows Update for the updates.

I hope this helps or at least helps narrow down the problem.

Good luck!
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    Dell Inc. MP061 Inspiron E1705
    CPU
    2.00 gigahertz Intel Core 2 Duo 64 kilobyte primary memory
    Motherboard
    Board: Dell Inc. 0YD479 Bus Clock: 166 megahertz
    Memory
    2046 Megabytes Usable Installed Memory
    Graphics Card(s)
    ATI Mobility Radeon X1400 (Microsoft Corporation - WDDM) [Di
    Sound Card
    SigmaTel High Definition Audio CODEC
    Monitor(s) Displays
    Generic PnP Monitor (17.2"vis)
    Screen Resolution
    1920 x 1200 pixels
    Hard Drives
    Hitachi HTS541616J9SA00 [Hard drive] (160.04 GB) -- drive 0, s/n SB2411SJGLLRMB, rev SB4OC74P, SMART Status: Healthy
    Case
    Chassis Serial Number: 5YK95C1
    Mouse
    Logitech HID-compliant Cordless Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    1958 Kbps download ; 754.8 Kbps upload
    Other Info
    Optiarc DVD+-RW AD-5540A ATA Device [CD-ROM drive]

    Dell AIO Printer A940

    Conexant HDA D110 MDC V.92 Modem

    6TO4 Adapter
    Broadcom 440x 10/100 Integrated Controller
    Broadcom 802.11n Network Adapter
    Microsoft ISATAP Adapter
    Teredo Tunneling Pseudo-Interface

    Router Linksys / WRT54G -01
Messages
3,375
#3
Hello!

This is one of the very worst error messages to receive, and could be almost impossible to fix. Primarily, try what Lorien has suggested above, in particular System Restore. If absolutely necessary:

· Download and install the following VC++ Redistributables in the following order: 2005; 2005 SP1; 2008; 2008 SP1, 2010

Web addresses:
1. Download details: Microsoft Visual C++ 2005 Redistributable Package (x86)
2. Download details: Microsoft Visual C++ 2005 SP1 Redistributable Package (x86)
3. Download details: Microsoft Visual C++ 2008 Redistributable Package (x86)
4. Download details: Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)
Download details: Microsoft Visual C++ 2010 Redistributable Package (x86)

· Install .Net Framework in the following order: 1.0 SP3; 1.1 SP1; 2.0 SP1; 3.0 SP1; 3.5 SP1, 4.0, Windows Installer 4.5

Web addresses:
1. Download details: Microsoft .NET Framework 1.0 Service Pack 3
2. Download details: Microsoft .NET Framework 1.1 Service Pack 1
3. Download details: Microsoft .NET Framework 2.0 Service Pack 1 (x86)
4. Download details: Microsoft .NET Framework 3.5 Service Pack 1
5. Download details: Microsoft .NET Framework 4 (Standalone Installer)
6. Download details: Windows Installer 4.5 Redistributable

Now, restart your computer. Hope desperately that this has fixed your problem, otherwise things get seriously technical!

Richard
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)
Messages
19
#4
What kind of documents - ALL documents of every filetype or only a specific filetype (and, if so, what filetype)? When did this start? What programs are you using to try to open the documents (or rather, what programs do you expect the documents to open with)?

Go to Start / Control Panel / Administrative Tools / Event Viewer and click on the Application section to the left. Here's how to use Event Viewer: http://www.petri.co.il/vista-event-viewer.htm. You should see a listing on the right containing events. Look for ones with Red symbols which seem to occur frequently - those will probably contain information about these errors. Double-click on the errors for more detailed information, copy them, and post them here in your next reply. Check a few to see if they say different things and, if so, post a few so we can see how the problem differs (if it does differ).

If you can't get into Event Viewer, try booting into Safe Mode (repeatedly clicking on the F8 button during bootup until the menu appears and then selecting it) and see if you can access it in that mode.

Knowing more about the error will help us determine the cause and see if we can come up with a specific resolution or options to try to find and correct the problem.

In the meantime, you can try one option that may work. Do you know when this problem began? Try a System Restore to a point in time BEFORE the problem began. Here's the procedure: http://www.vistax64.com/tutorials/76905-system-restore-how.html. Be sure to check the box to show more than 5 days of restore points. If the first attempt fails, then try an earlier point or two. NOTE: You will have to re-install any software and updates you installed between now and the restore point, but you can use Windows Update for the updates.

I hope this helps or at least helps narrow down the problem.

Good luck!
I have tried system restore and it did not work but I went into the event viewer here is the followning error message MCC could not create the snap-in might not have been installed correctly CLSID;FX{b05566ad-fe9c-4363-be05-7a4cbb7cb510}
Thanks pretteye45
 

My Computer

Messages
3,375
#5
I know that error code. It actually means nothing except that there is a serious SideXSide error. Try Lorian's post, then mine, and just hope!
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)
Messages
19
#6
I know that error code. It actually means nothing except that there is a serious SideXSide error. Try Lorian's post, then mine, and just hope!
I have download all the downloads in exact order but it still did not work. I have done a system restore. and the command prompt dont know what to do now.
Prettyeyes
 

My Computer

Messages
19
#7
I know that error code. It actually means nothing except that there is a serious SideXSide error. Try Lorian's post, then mine, and just hope!
What kind of documents - ALL documents of every filetype or only a specific filetype (and, if so, what filetype)? When did this start? What programs are you using to try to open the documents (or rather, what programs do you expect the documents to open with)?

Go to Start / Control Panel / Administrative Tools / Event Viewer and click on the Application section to the left. Here's how to use Event Viewer: http://www.petri.co.il/vista-event-viewer.htm. You should see a listing on the right containing events. Look for ones with Red symbols which seem to occur frequently - those will probably contain information about these errors. Double-click on the errors for more detailed information, copy them, and post them here in your next reply. Check a few to see if they say different things and, if so, post a few so we can see how the problem differs (if it does differ).

If you can't get into Event Viewer, try booting into Safe Mode (repeatedly clicking on the F8 button during bootup until the menu appears and then selecting it) and see if you can access it in that mode.

Knowing more about the error will help us determine the cause and see if we can come up with a specific resolution or options to try to find and correct the problem.

In the meantime, you can try one option that may work. Do you know when this problem began? Try a System Restore to a point in time BEFORE the problem began. Here's the procedure: http://www.vistax64.com/tutorials/76905-system-restore-how.html. Be sure to check the box to show more than 5 days of restore points. If the first attempt fails, then try an earlier point or two. NOTE: You will have to re-install any software and updates you installed between now and the restore point, but you can use Windows Update for the updates.

I hope this helps or at least helps narrow down the problem.

Good luck!
I am lost dont know what too do Prettyeyes
 

My Computer

ilikefree

Vista Guru
Gold Member
Messages
2,877
Location
New Zealand
#8
If you have access to another computer I would burn a live Linux CD and try to boot to that then you could remove any folders you want to keep and do a fresh install.
If you need instructions on how to do that post back.
 

My Computer

System One

  • Manufacturer/Model
    Lenovo Thinkpad T400
    CPU
    Intel Mobile Core 2 Duo P8700 @ 2.53GHz
    Motherboard
    LENOVO 64734VM
    Memory
    2.00GB Single-Channel DDR3 @ 531MHz
    Graphics Card(s)
    Intel Mobile Intel 4 Series Express Chipset Family
    Sound Card
    Conexant 20561 SmartAudio HD
    Monitor(s) Displays
    15 inch
    Screen Resolution
    1280 x 800
    Hard Drives
    1x 180GB Intel 530 series SSD
    1 x 120GB Hitachi 5400rmp
    1 x 650GB Western Digital Elements 5400rpm
    1x 1Tb Western Digital Elements 5400rpm
    Internet Speed
    Medium for New Zealand
    Other Info
    Weakest part of my computer is the graphics chipset.
    Only ever used a laptop.
    Also use USB Freeview TV Card
    Lenovo Docking Station
    External Speakers
    Other bits a pieces as needed
Messages
3,375
#9
Can I please confirm that you did actually install them. If the problem still exists after installation (even if that was yesterday) then I will post tomorrow, but I don't fancy your chances with this error. It could be a corruption of almost any CBS entry. We cannot easily work out which one, we have re-installed many, but it appears to be a corruption of a different one. We will try SxSTrace and SURT, but things are not good. I will post tomorrow morning. Also, can you please list for me a few programs that won't work. Please just list a few programs that definitely give this error, so we can feed our tools a few of these programs.

The other option would be a complete re-install. It will probably come to this anyway, but we just want to know how many backups you have, and what you would think of this. We can help you make backups and get you back onto your feet again.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)
Messages
19
#10
I have restalled all of them and the error still comes up for example when I open my documents and items that has microsoft works I cant open resumes that i have typed and saved in my documents I cant open when I go to a webb site to open to view documents it wont open get error code
 

My Computer

Messages
3,375
#11
In theory at least, this problem can be corrected. There are two things that you must do.

STEP ONE:

Right, please run steps 1, 2A, 3 (about 15 minutes), 4, 5, and then Step 1 from the top yellow box, but only follow this last one if Integrity Violations were found. Please upload the new sfcdetails.txt from your Desktop. System Files - SFC Command

STEP TWO:

This step will be more helpful, but is more complex.

1: Get three different programs which all generate this error message lined up ready to run.

2: Open an elevated Command Prompt. http://www.vistax64.com/tutorials/181765-elevated-command-prompt.html

3: Type sxstrace trace -logfile:sxstrace.etl into the Command Prompt window, and press enter ONCE! Set it continue to log!

4: Start the first program. Let it generate the error message, and OK out of the error message. Once the program has closed, start the next program. Once this one has closed, start the last one. Make sure that all three generate an error. I need you to make absolutely sure that you do not run programs that work while logging!

5: Go back to the Command Prompt and press enter again to end the logging.

6: Type sxstrace parse -logfile:sxstrace.etl -outfile:%userprofile%\Desktop\sxstrace.txt and press enter.

Upload the file sxstrace.txt from your Desktop.

Please make sure to include both sfcdetails.txt, and sxstrace.txt in your next post.

Thanks!

Richard
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)
Messages
3,375
#13
I have tried this but still not working . Prettyeyes45
Please upload sfcdetails.txt and sxstrace.txt from your Desktop so I can diagnose what is going on. Thanks!
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)
Messages
3,375
#15
Is there no file called sxstrace.txt on your Desktop.

However, don't worry about it too much at the moment. I have got a lot out of the SFC log, and there is plenty there for me to fix. I need a little while to compose my reply :)

Richard
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)
Messages
3,375
#16

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)
Messages
3,375
#17
Please stick with us. We can fix this!
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)
Messages
3,375
#19
ok Iam reallt grateful for all your help Thanks prettyeyes
It is no problem. After analysing your previous files, we should be able to fix your computer, however, if you ever want to re-install, that will not be a problem, just ask :)

Have you managed to install that System Update Readiness Tool update yet?

Thanks!

Richard
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)

Users Who Are Viewing This Thread (Users: 1, Guests: 0)