talk through mic hear out of speakers

MitchV4355

New Member
well yea i can here music and all that but my friend had his computer so he could sing threw his mic and u would here him i want it that way on my pc




all the site i looked at show another thing so idk wut to do plz help me
 

Ikkahtris

New Member
If you're using a USB mic, tough luck you won't be able to do it with vista, maybe with a thirth party program.

If you're using a mic that is connected to your sound card,
go to the same as you are in your screen above

playback -> Speaker / Headphone (or which ever device is enabled) -> advanced -> Levels -> and simply flop your sound card entry to the highest possible (if it's to loud you make it less hard, but that's quite easy to understand)

I'm using a dutch version of Vista so i might get some words wrong.
 

Brink

Staff member
mvp
Hello Mitch, and welcome to Vista Forums.

In addition to the above, double click on Microphone in your image above to open it's properties page. See if you may have the option below. If you do, then check the box below in red. It should then playback through your speakers.

Microphone_Properties.jpg

Hope this helps,
Shawn
 

MrNeeds

PC Geek
Vista Guru
Gold Member
just responding to shawns post, some sound cards don't come up with that option shawn. Mine for example (realtek alc888)
micsettings.JPG
 

MitchV4355

New Member
yea mine shows like mr needs but my sound card is sigmaTel high definition audio so do i need to go out and buy a sound card or wut
 

Bidi Manson

New Member
I'm having this exact same problem. No option for Listen listed under my microphone's properties. Please, someone help, I would really like to be able to listen to myself through my laptop speakers (Toshiba L305-S5894, Realtek HD Audio)
 

Attachments

  • microphone properties.JPG
    microphone properties.JPG
    23.7 KB · Views: 100
  • Recording devices.JPG
    Recording devices.JPG
    22.6 KB · Views: 94

Bidi Manson

New Member
Hi Brink,

I tried it that way, but still no sound. It appears that microphone playback is intentionally disabled by Realtek, per Toshiba's instructions, but apparently only on laptops running Vista x32 with HD Audio. I just don't see why they would do that; I've never seen the mic playback disabled on any other soundcard, computer, or Windows OS. It's weird. I've appealed to Toshiba and Realtek, but if the posts I've read on other forums across the net are any indication, Toshiba and Realtek do not see this as a problem, and will not provide a solution.

Thank you for your suggestion. I appreciate your input.
 

Brink

Staff member
mvp
You're welcome. I'm not sure how they see it as not a problem when it's what a customer wants??
 

haiderktk

New Member
[1] --> Right Click the Volume Icon at the bottom right corner of your screen [The Task bar].
[2] --> Click [Playback Devices]
[3] --> Right Click the [Speakers] Icon and click Properties
[4] --> Click the [Levels] Tab; and there you will see the Microphone Volume slider (The one at the very bottom of the "HD Audio output" and "PC Beep" sliders where you can un-mute the mic playback (By clicking the unmute icon, than slide the volume up to where you prefer it... Simple I hope I was able to help someone with this...


Volume Slider:

----Microphone-------------------------
|---------------------------------[|]-------------| [_0_] [ < )) ] [Balance]
(0%) (100%)


[ OK ] [Cancel] [Apply]

(if you want your Microphone to stay on the "unmuted" setting; you may want to click apply...

:)...sT0n3....:)
 
Top