The User Profile Service failed the logon. User profile cannot be loaded.

ByLine
How to Fix the Error "The User Profile Service failed the logon. User profile cannot be loaded."
Synopsis
This will show you how to fix the error :
The User Profile Service failed the logon. User profile cannot be loaded.
How to Fix the Error "The User Profile Service failed the logon. User profile cannot be loaded."

information   Information
When you log on to Vista or Windows 7 using a temporary profile (user account), you receive this error message:

The User Profile Service failed the logon. User profile cannot be loaded.

For more information, see:
Error message when you log on to a Windows Vista-based or Windows 7-based computer by using a temporary profile: "The User Profile Service failed the logon. User profile cannot be loaded"
Note   Note
CAUSE:

The jury is still out on the exact cause, but so far :
  • This issue may occur if the user profile was manually deleted by using the command prompt or Windows Explorer by a user or by some program. A profile that is manually deleted does not remove the security identifier (SID) from the user profile list in the registry. Since the SID is still present, Vista will still try to load the profile by using the ProfileImagePath that points to a nonexistent path. Therefore, the profile cannot be loaded.
  • This can also be a issue with the user profile entering into a backup state.
  • Manually renaming the C:\Users\(User Name) user profile folder.
warning   Warning
If you have this error message below instead, then see: How to Fix the Error "Your user profile was not loaded correctly! You have been logged on with a temporary profile." in Vista

Your user profile was not loaded correctly! You have been logged on with a temporary profile.

Changes you make to this profile will be lost when you log off. Please see the event log for details or contact your administrator.

Tip   Tip
If the steps in the tutorial below do not help or you wish to try this first, then:




STEP ONE
Log on to the Computer
warning   Warning
You must be logged on to an administrator account using either step 1 or 2 below before you can move on to do either the OPTION ONE or OPTION TWO sections.

1. To Log on to another Administrator account.
NOTE: If you do not have another Administrator account, then proceed to step 2.​
A) Go to OPTION ONE or OPTION TWO.​

OR
2. To Boot into Safe Mode and Use the built-in Administrator account
NOTE: You may not need to enable the built-in Administrator account. If this was the only normal administrator account you had, then Safe Mode should automatically boot into the built-in Administrator account.​
Tip   Tip
If you cannot boot into Windows and do not have a Windows installation DVD, then you can create and use the boot disc below to boot into Safe Mode with instead.
Tip   Tip

Windows 7: (Option Two at link)
Vista: (Option One at link)

A) Boot into Safe Mode (in Vista) or Safe Mode (in Windows 7).​
B) If Safe Mode did not boot into the built-in Administrator account, then enable the built-in Administrator account. If it did, then go to step 2D.​
C) Log off in Safe Mode, and then log on to the built-in Administrator account to logon with that account in Safe Mode.​
D) Go to OPTION ONE or OPTION TWO.​




OPTION ONE
To Fix the User Account Profile

1. Open the Start menu.​
2. In the white line (Start Search) area, type regedit and press Enter.​
3. If prompted by UAC, either click on Continue (Vista) or Yes (Windows 7).​
4. In regedit, go to: (See screenshot below step 5)​
Code:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
5. In the left pane, look for the S-1-5..... folder (SID key) with the long number that has .bak at the end of the numbers.​
(See screenshots below steps 6A and 7B)​
NOTE:
A) In the right pane, look at the ProfileImagePath to verify that this is the user account profile that has the error.​
B) You may have another S-1-5..... folder (SID key) above it with the exact same number without the .bak at the end of it.​
6. If you have Two S-1-5..... folders (SID key) with the same Number
NOTE: This is if you have two S-1-5..... folders (SID key) with the exact same numbers, but the second (below) one has the .bak at the end of the numbers.​
A) In the left pane, right click on the first (top) S-1-5..... folder (SID key) that does not have .bak at the end of the numbers and click Rename. (See screenshot below)​
Repair.jpg

B) Add .bk to the end of the numbers. (See screenshot below)​
Repair_bk.jpg

C) In the left pane, right click on the second S-1-5..... folder (SID key) with .bak at the end of the numbers and click Rename. (See screenshot above)​
D) Remove only .bak from the end of the numbers and press Enter. (See screenshot below)​
E) Now go back and Rename the first one with .bk to .bak now at the end of the numbers and press Enter.​
Repar_bak.jpg

F) Go to step 8.​

7. If you have Only One S-1-5..... Folder (SID key) with .bak
NOTE: This is if you only have one S-1-5..... folder (SID key) for your user account with .bak at the end of the numbers.​
A) In the left pane, right click on the S-1-5..... folder (SID key) with .bak at the end of the numbers and click Rename. (See screenshot below)​
B) Remove only .bak at the end of the numbers and press Enter. (See screenshot below and below step 10)​
Repair_Reg2.jpg


8. In the right pane of the one without .bak now, right click on RefCount and click on Modify. (See screenshot below step 10)​
NOTE: If you do not have RefCount, then right click on a empty space in the right pane and click New and DWORD (32 bit) Value, then type RefCount and press Enter. This value for this entry will reset and return back to the original value after you have restarted the computer and logged on to the account.​
A) Type 0 (number) and click on OK. (See screenshot below)​
Modify_RefCount.jpg


9. In the right pane of the one without .bak now, right click on State and click on Modify. (See screenshot below step 10)​
NOTE: This value for this entry will reset and return back to the original value after you have restarted the computer and logged on to the account.​
A) Type 0 (number) and click on OK. (See screenshot below)​
Modify_State.jpg


10. The registry will now look like this for the one without .bak now. (See screenshot below)​
Repair_Reg2.jpg

11. Close regedit.​
12. Restart the computer.​
13. See if you can logon now.​
NOTE: If this still does not help, then either try OPTION TWO below or see the yellow TIP box at the top of the tutorial.​



OPTION TWO
To Delete the User Account and Create Another One

warning   Warning
You can do this option if you do not care about losing the user account and the contents in the user folders. Your programs will still be installed, but you will need to create new shortcuts for them afterwards.

1. Delete the User account profile that this error is for.​
2. Open the Start menu.​
3. In the white line (Start Search) area, type regedit and press Enter.​
4. If prompted by UAC, click on Continue (Vista) or Yes (Windows 7).​
5. In regedit, go to: (See screenshot below step 7)​
Code:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
6. In the left pane, click on one of the S-1-5..... folders (SID key) with the long number in it.​
NOTE: It may have .bak at the end of it.​
A) In the right pane, look at the ProfileImagePath to see if this is the same user account that you deleted in step 1 above.​
B) Repeat step 6 until you find the one that you deleted in step 1 above.​
NOTE: If the user account is not here, then it has already been removed when deleted in step 1. Go to step 9.​

7. To Backup the Registry SID Key
WARNING: You should backup this SID key to be safe in case you delete the wrong one in step 8 below.​
A) Right click on the SID key, and click on Export.​
B) Type in a name and save the REG file to a safe location.​
NOTE: This is your backup. To Restore the Backup, right click on the REG backup file and click on Merge.​
C) Continue on to step 8.​
SID_Reg.jpg


8. To Delete the Registry SID Key
A) Right click on the SID key, and click on Delete. (See screenshot above)​
B) Click on Yes to confirm deletion. (See screenshot below)​
Confirm.jpg


9. Close regedit.​
10. Now, just create a new normal Administrator account.​
11. Restart the computer, and log on to your new account.​
NOTE: If this still does not help, then either try OPTION ONE above or see the yellow TIP box at the top of the tutorial.​
That's it,
Shawn




 

Attachments

  • Repair_reg.jpg
    Repair_reg.jpg
    129.4 KB · Views: 10,525
  • thumb_User_Account.png
    thumb_User_Account.png
    11.4 KB · Views: 309
Last edited by a moderator:

Baz

New Member
Baz,

By default you have full ownership of your user account which is basically just the user folders. Everything else is owned by TrustedInstaller or System which is shared by all users.

If you show Full control checked for your user account and everything is working fine, then I would not worry about it.

Shawn

Perfect........
thanks

Baz
 

My Computer

Brink

Staff member
mvp
Your welcome Baz.

Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Brink

Staff member
mvp
Your welcome Joe, and welcome to Vista Forums. :party:

Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Brink

Staff member
mvp
Thank you Psalministry, and welcome to Vista Forums. :party:

Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

datis91

New Member
I got one administrator account what is fully working, but i want to make second account to my brother. When I make normal user account and try to log in whit it i get this "The User Profile Service failed the logon. User profile cannot be loaded." error (Finnish thought, because I am from Finland :)) and when I make administrator account i get the "Your user profile was not loaded correctly! You have been logged on with a temporary profile." (Finnish too) error when I log in. So what should i do?

Sorry for my bad english.
 

My Computer

Brink

Staff member
mvp

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Brink

Staff member
mvp
Ok,

I would delete these new accounts from User Accounts, and then do a System Restore using a restore point dated before you had this problem. Afterwards, see if you can create these accounts with them working properly.

http://www.vistax64.com/tutorials/76905-system-restore-how.html


If not, then you can delete these new accounts again and do a Repair install. Next, recreate the accounts again and test them.

http://www.vistax64.com/tutorials/88236-repair-install-vista.html

Hope this helps,
Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

datis91

New Member
Deleting accounts isn't problem but that is that I doesn't have System Restore enabled and even it is. It don't help anything because it is about half year when I noticed this problem first time.
Sorry my bad english again.
 

My Computer

Brink

Staff member
mvp
How about a Repair (upgrade) install?
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

morten.sorensen

New Member
I get the "The User Profile Service failed the logon. User profile cannot be loaded." Error and cannot get into my PC any more. I have Vista Ultimate 32bit and have just been upgraded to SP1 3 days ago. Pleaes help how do I get in and get access to create new accounts?

I'm a vista beginner but solved my problem:

"F8" on boot to set "Safe Mode".
Ran sfc /scannow but all was fine.
Followed Option Regedit, which solved my problem.

THANKS A LOT
 
Last edited:

My Computer

Brink

Staff member
mvp
Your welcome Morten, and welcome to Vista Forums. :party:

I'm happy to hear that you got it sorted out.

Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Brink

Staff member
mvp
Hello Suenaga, and welcome to Vista Forums. :party:

Did you press Enter afterwards? I know, but I have to ask. ;)

If so, the file is located at C:\Windows\regedit.exe to click on to see if it will open up from instead.

Did you get any error messages?

Hope this helps,
Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Brink

Staff member
mvp
Try opening regedit by double clicking on the regedit exe file from the location above to see if it will open for you then.

Hope this helps,
Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

HFShaf

New Member
Is there a way to backup certain files that you wish to keep on the affected user account and then delete the account without losing the specified information you chose to backup?
 

My Computer

Top