User Profile Error - Logged on with a Temporary Profile

ByLine
.
Synopsis
When you log on to Vista using a temporary profile (user account), and you receive this error message:
Your user profile was not loaded correctly! You have been logged on with a temporary profile.
How to Fix the Error "Your user profile was not loaded correctly! You have been logged on with a temporary profile." in Vista and Windows 7

information   Information
A user profile is a collection of settings that make the computer look and work the way you want it to for a user account. It contains the account's settings for desktop backgrounds, screen savers, pointer preferences, sound settings, and other features. User profiles ensure that your personal preferences are used whenever you sign in to Windows.

A user profile is different from a user account, which you use to sign in to Windows. Each user account has at least one user profile associated with it.

When you log on to Vista using a temporary profile (user account), and you receive this error message:

Your user profile was not loaded correctly! You have been logged on with a temporary profile.

Changes you make to this profile will be lost when you log off. Please see the event log for details or contact your administrator.

For more information, see:
A temporary profile is loaded after you log on to a Windows Vista-based system

Tip   Tip
This problem usually occurs if the current user's profile was accidentally deleted from the system or got corrupted.
warning   Warning
If you have this error message below instead, then see: How to Fix the Error "The User Profile Service failed the logon. User profile cannot be loaded."

The User Profile Service failed the logon. User profile cannot be loaded.


EXAMPLE: Error Message in Windows 7
Windows7.jpg



STEP ONE
Log On to the Computer as an Administrator
warning   Warning
You must be logged on to an administrator account using either step 1 or 2 below before you can move on to do the STEP TWO section below.

1. To Log on to another Administrator account
NOTE: If you do not have another Administrator account, then proceed to step 2.​
A) Go to the STEP TWO section below.​

OR
2. To Boot into Safe Mode for the built-in Administrator account
NOTE: You may not need to enable the built-in Administrator account. If this was the only normal administrator account you had, then Safe Mode should automatically boot into the built-in Administrator account.​
Tip   Tip
If you cannot boot into Windows and do not have a Windows installation DVD, then you can create and use the boot disc below to boot into Safe Mode with instead.
Tip   Tip

Windows 7: (Option Two at link)
Vista: (Option One at link)
A) Boot into Safe Mode (in Vista) or Safe Mode (in Windows 7).​
B) If Safe Mode did not boot into the built-in Administrator​
account, then enable the built-in Administrator account. If it did , then go to step 2C.​
C) Log off in Safe Mode, and then log on to the built-in Administrator account to logon with that account in Safe Mode.​
D) Go to the STEP TWO section below.​

OR
3. To Enable the Built-in Administrator account at Boot
B) When enabled, log in to the built-in Administrator account, and go to the STEP TWO section below for what you would like to do​





STEP TWO
Delete the User Account Profile's SID Key

1. Backup anything that you do not want to lose in this user account's C:\Users\(user-name) profile folder, if the profile folder still exists, to another location, then delete the (user-name) profile folder.​
2. Open the Start menu.​
3. In the Start Menu search box, type regedit and press Enter.​
4. If prompted by UAC, then click on Continue (Vista) or Yes (Windows 7).​
5. In regedit, go to: (See screenshot below step 7)​
Code:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
6. In the left pane, click on one of the S-1-5..... folders (SID key) with the long number. (See screenshot below step 7)​
NOTE: It should have .bak at the end of it.​
A) In the right pane, look at the ProfileImagePath to see if this is the same user account that you deleted in step 1 above.​
B) Repeat step 6 until you find the one that you deleted in step 1 above.​

7. To Backup the Registry SID Key
WARNING: You should backup this SID key to be safe in case you delete the wrong one in step 8 below.​
A) Right click on the SID key from step 6, and click on Export.​
B) Type in a name and save the REG file to a safe location.​
NOTE: This is your backup. To Restore the Backup, right click on the REG backup file and click on Merge.​
C) Continue on to step 8.​
Repair.jpg


8. Right click on the SID key, from step 6 with bak at the end, and click on Delete. (see screenshot above)​
9. Click on Yes to confirm deletion. (See screenshot below)​
Confirm.jpg

10. If there is another SID key with the exact same long number from step 6 for this user account without bak at the end, repeat step 7 first, then right click on this same SID key, and click on Delete. (see screenshot below step 7)​
11. Click on Yes to confirm deletion. (See screenshot below step 9)​
12. Close regedit.​
13. Log off and log on.​
Note   Note
After you log on to the computer, the profile folder you are having problems with is re-created. If not, then try a System Restore using a restore point dated before you got this error. If this still does not help, then you will need to create a new account and restore the user folder files from the backup created at step 1.




That's it,
Shawn


 

Attachments

  • thumb_User_Account.png
    thumb_User_Account.png
    11.7 KB · Views: 275
Last edited by a moderator:

Nelly

Member
I have this problem also. The excellent tutorial has got me up and running again.
I do not have a restore point but do have a back up on my girlfriends external hard drive.
Due to space (lack of it) on my C drive I would first need to delete my files (treasured films etc) before I use my back up.
This would work wouldn't it.
For my own re-assurance more than anything. :o
 
Last edited:

My Computer

Brink

Staff member
mvp
Hello Nelly, and welcome to Vista Forums.

If you mean from a Complete PC Backup image feature in Vista, then it will give you the option to format the drive before it does the backup.

If the external drive has enough space on it, you should backup the files that you want to keep to be safe.

Hope this helps,
Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Nelly

Member
That may be it.I attached the drive and backed up eveything.I'm not sure if it was an image as such. But all of my folders are on it so nothing is lost.as long as I'm careful what I delete before I copy it across. Thanks for the quiick reply.Top man.
 

My Computer

Brink

Staff member
mvp
You're welcome Nelly. I hope it goes smoothly for you.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Tek

New Member
I am getting these event log messages in the following order:

1. Event ID # 1502
Windows cannot load the locally stored profile. Possible causes of this error include insufficient security rights or a corrupt local profile.

DETAIL - The process cannot access the file because it is being used by another process.

2. Event ID # 1515
Windows has backed up this user profile. Windows will automatically try to use the backup profile the next time this user logs on.

3. Event ID # 1511
Windows cannot find the local profile and is logging you on with a temporary profile. Changes you make to this profile will be lost when you log off.





Is this the same problem described in the fix? One reboot corrects the issue for weeks at a time, but then the same issue above happens again.


Thoughts?
 

My Computer

Brink

Staff member
mvp
Hello Tek,

It's similar to the same problem since Vista is trying to restore the same SID key with the BAK at the end for you. However, it appears that it may be to corrupted to stay repaired. Since this has been happening for awhile, you may be better off doing a clean reinstall of Vista to clear this problem. :(

Sorry,
Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Raphs

New Member
Hello. I'd like to ask... I've had the same problem but with the guest account. I can't delete it, only disable it. How can I reset it ? Thank you in advance.
 

My Computer

System One

  • Manufacturer/Model
    Hewlet Packard,HPG500
    CPU
    Intel Pentium Dual-Core,Genuine Intel(R) T2080 @ 1.73 GHz
    Motherboard
    What's that about my mama ?!
    Memory
    1 GB Ram
    Screen Resolution
    1200x800
    Hard Drives
    120 GB
    Other Info
    The damned DVD Drive expired way before MTBF !!

Brink

Staff member
mvp
Hello Raphs,

If the steps in the tutorial do not help, then you can do a System Restore using a restore point dated before the problem.

Hope this helps,
Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Brink

Staff member
mvp
You're welcome Irshaid.

Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Brink

Staff member
mvp
Hello Computerdude523,

If it continues to happen every so often, then create a new administrator account and delete your old account from within the new one. Be sure to copy over anything over from the old account to the new before you delete the old account though.

If that still does not help, then your Vista has become corrupted and will need to reinstalled. :(

Hope this helps,
Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Brink

Staff member
mvp
You're welcome Sam. I'm happy to hear that you got it sorted out.

Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

eraconick

New Member
You will have to excuse me as I am somewhat computer illiterate and am having the same problem. I found the tutorial which is great, my only question is where do I find the files that were on my profile previously? All of our photos are gone and before I do anything I want to back them up if in fact they are still on the computer,(if not I might just throw the thing out the window...).

I am getting the error message Your user profile was not loaded correctly! You have been logged on with a temporary profile.

Changes you make to this profile will be lost when you log off. Please see the event log for details or contact your administrator.


Any help anyone can provide would be greatly appreciated. Mostly I just want to get out photos back....

Thanks so much :)
 

My Computer

Brink

Staff member
mvp
Hi Eraconick, and welcome to Vista Forums.

It depends on where you saved them at, but usually they will be in one of the C:\Users\(user name) folders (ex: Pictures) by default for that user account. If you cannot access the user account, then you may be able to from the built-in administrator account or another user's administrator account.

Hope this helps for now,
Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Lonnix

New Member
Hi
I've Encountered a problem with my pc and i'm hoping that you can assist me.
I've an administrator account and somehow I failed to log into my account.
I thought i could remake another account but i have to get my old administrator's permission, i pressed ok but nothing happen.
Everytime i try or do something it always ask for my old administrator's passwordd and when i do put in ma password nttn happens.
The major problem is because of the failure to login into my administrator's account which always states "user profile service failed the logon"
I tries a system restore but nothing happens, What else should i do?:(
 

My Computer

System One

  • Memory
    1024MB

Brink

Staff member
mvp
Hello Lonnix, and welcome to Vista Forums.

Did you use a restore point dated before you had this problem?

Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Lonnix

New Member
No i didnt only if some other user on the computer have done it,but i dont think so,i only did a restore after the problem on a standard account,i have no other administrator account besides my own which has encountered the problem.
 

My Computer

System One

  • Memory
    1024MB

Brink

Staff member
mvp
Lonnix,

I would recommend to do a System Restore, with Method Two in the tutorial below at boot, using a restore point dated before you had this error.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
Top