Visual Effects Options

I

ilyabyk83

Hello Ilyabyk83,

The only one I spot that is missing is Enable transparent glass. This would be a feature of Aero. From the looks of your screenshots, I would say that you were using the Windows Basic theme instead of Windows Aero.

Double check in the yellow TIP box in the tutorial below to see if you meet the requirements to for Aero to be enabled.

http://www.vistax64.com/tutorials/83824-color-scheme.html

Hope this helps,
Shawn
Hi. Thank You!!! This is fixed now
 

My Computer

Brink

Staff member
mvp
You're welcome Ilyabyk83. I'm happy to hear that you got it sorted. :)
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

icynyx

Member
Hi,

First off, i really liked this guide and it made my laptop a little bit faster. But I have a question, after changing the visual effects, I would sometimes notice that some of the visual effects that I have turned ON will turn off by itself. A good example is the Animate windows when minimizing and maximizing option, I like seeing the windows smoothly maximize and minimize, but it gets getting turned off, is there a way for this to stop?

PS. I have noticed that the visual effects aren't the only ones that gets turned off on its own. The option in the Windows Media Player to show your current playing song in MSN also gets ticked off from time to time. And I noticed that when something resets, the backup and restore center appears in my start menu.

Thanks.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 1530
    CPU
    T8100 @ 2.10GHz
    Memory
    4 GB

Brink

Staff member
mvp
Hello Icynyx, and welcome to Vista Forums.

Have you made any changes in the Ease of Access Center, just closed a game before the visual effects settings changed on you?
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

icynyx

Member
Hi Brink,

I could never tell exactly when the changes occur, I'll just notice it when I maximize or minimize the windows; although, sometimes I'd see the blue circular picture right beside my mouse telling me its processing something, and then after I maximize or minimize a window I'll know that it's been changed again. (Then I look at my start menu, and I'll see that the backup and restore center icon is there even though I have never used it...)

I'm not positive of this, but I'm pretty sure I have not made any changes in the ease of access settings; however, I'll take a look at it when I get home today.

I've tried checking if it was a virus or spyware too. I've ran my Avast Anti-virus, Windows Defender, Windows MRT and I even went to kaspersky to run their online scanner, and none of them picks up anything...

Thanks for the reply,
icynyx
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 1530
    CPU
    T8100 @ 2.10GHz
    Memory
    4 GB

Brink

Staff member
mvp
Icynyx,

I must admit that I'm not sure what may be causing this for you. As a test you might create a new administrator account to see if it still does it in that account.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
Top