Volume auto max ?

mrclub

Banned
I don't know why, but the volume level of my Acer Aspire 4937G auto max itself to 100. Even if I move it to 0, it still auto increase to 100.



And it seems that this is spoilt ? I can't control it.

Help !
 

My Computer

System One

  • Manufacturer/Model
    Acer Aspire 4937G
    Graphics Card(s)
    nViDia GeForce G105M

Lottiemansion

Vista Guru
Gold Member
Hi,

You appear to have registerred your system as a Windows XP system, is that correct?

Have you just installed some driver updates from MS or the system provider?

iIOf so, go to device manager & "Roll back" the drivers for the keyboard &/ or sound system. OK?
 

My Computer

System One

  • Manufacturer/Model
    HP-Pavilion m9280.uk-a
    CPU
    2.30 gigahertz AMD Phenom 9600 Quad-Core
    Motherboard
    ASUSTek Computer INC. NARRA3 3.02
    Memory
    3582 Megabytes Usable Installed Memory (4 Gig)
    Graphics Card(s)
    ASUS NVIDIA Geforce GTS450
    Sound Card
    Realtek High Definition 7.1 Audio (HP drivers)
    Monitor(s) Displays
    HP w2408 24.0" (Dual monitor)
    Screen Resolution
    1920 * 1200, 1920 * 1200
    Hard Drives
    3*500 Gigabytes Usable Hard Drive Capacity
    Plus 2x USB (160Gig each) external HDD
    BluRay & DVD Weiters
    HL-DT-ST BD-RE GGW-H20L SCSI CdRom (Bluray RW) Device
    AlViDrv BDDVDROM SCSI CdRom (Blueray) Device
    TSSTcorp CDDVDW TS-H653N SCSI CdRom
    Internet Speed
    40 Meg

mrclub

Banned
I am using Vista actually...

I don't think I ever install any driver updates.

Maybe it is hardware issue ? Just now my laptop couldn't detect my battery charging at all. When it couldn't detect it, I could control the part (picture attached above, probably the sensor). However, once my laptop can detect the charging, the sensor don't work anymore
 

My Computer

System One

  • Manufacturer/Model
    Acer Aspire 4937G
    Graphics Card(s)
    nViDia GeForce G105M

Lottiemansion

Vista Guru
Gold Member
Hi,

Please provide the make, model & opperating system details, Vista home, premium & what service packs you have installed etc. etc.

As you can see from the included picture, if some one needed details on my system the information is readily to hand. So, a good idea would be to update the system specs in your profile to keep a record of the details.
 

Attachments

My Computer

System One

  • Manufacturer/Model
    HP-Pavilion m9280.uk-a
    CPU
    2.30 gigahertz AMD Phenom 9600 Quad-Core
    Motherboard
    ASUSTek Computer INC. NARRA3 3.02
    Memory
    3582 Megabytes Usable Installed Memory (4 Gig)
    Graphics Card(s)
    ASUS NVIDIA Geforce GTS450
    Sound Card
    Realtek High Definition 7.1 Audio (HP drivers)
    Monitor(s) Displays
    HP w2408 24.0" (Dual monitor)
    Screen Resolution
    1920 * 1200, 1920 * 1200
    Hard Drives
    3*500 Gigabytes Usable Hard Drive Capacity
    Plus 2x USB (160Gig each) external HDD
    BluRay & DVD Weiters
    HL-DT-ST BD-RE GGW-H20L SCSI CdRom (Bluray RW) Device
    AlViDrv BDDVDROM SCSI CdRom (Blueray) Device
    TSSTcorp CDDVDW TS-H653N SCSI CdRom
    Internet Speed
    40 Meg

tanuj_chadha

Devil
Vista Guru
Try to do a BIOS update and check if it is able to fix it.
 

My Computer

System One

  • CPU
    T4200 Intel
    Memory
    2 X 1GB DDR2
    Graphics Card(s)
    Intel Integrated
    Hard Drives
    1 X 250GB 7200RPM
Top