Black Screen.Graphics Card Failure?

Fastboy42

Banned
Hello,
My dad has a nividia geforce graphics card in his computer and a 22 inch benq lcd monitor. Everynow and then when he starts the computer(its becoming more frequent every day),the computer screen is black and when you turn it on it says no signal.even some times when its left idle it does it.I'm guessing its a problem with the graphics card.Ive done all the obvious steps like clean the graphics card, make sure the screens plugged in and update the drivers.

Does anyone know what could cause this??

I will put the specs of dads computer up tomorrow

:D~Fastboy42~:D
 

My Computer

System One

  • Manufacturer/Model
    Toshiba Satellite Pro l300
    CPU
    Intel(R) Celeron(R) CPU 550 @ 2.00GHz
    Motherboard
    Intel Corp. 88395664Q
    Memory
    DDR2, PC2-5300 (333 MHz), 1024 MBytes, Hyundai Electronics,DDR2, PC2-5300 (333 MHz), 2048 MBytes, Ap
    Graphics Card(s)
    Mobile Intel(R) 965 Express Chipset Family
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Matte screen
    Screen Resolution
    1024 x 768 x 4294967296 colors
    Hard Drives
    120gb SATA 2.5inch FUJITSU MHZ2120BH G1 ATA Device
    Case
    Notebook
    Cooling
    Fan cooled
    Mouse
    Logitech Cordless Optical
    Keyboard
    Logitech Cordless Desktop EX110
    Internet Speed
    256Kbps
    Other Info
    I like Spore,Rabbits and I'm a Computer Freak.
S

stew2

Make sure you update the graphic card drivers from the venders site, if you dont know then i can show you where.

Next click the link on my sig and do everything there then reboot. If the problem still exists then go into the bios and set the display to onboard graphics, boot then shutdown the pc and remove the graphics card. Then boot up and see if the problem still happens. If you need help with the BIOS settings then just ask.:)

NOTE: if you dont have onboard graphics you'll need another graphics card which you can put in instead of the one your using

If after doing all the above its still not working correctly then download http://www.cpuid.com/hwmonitor.php and run it then take a screenshot so we can see all the values and post it here
 

My Computer

archie123

I Tunes hates Me
Vista Guru
Gold Member
tell him to take the side off his pc and make sure his ram (memory) is seated correctly , take it out and plug it back in again...........trust me on this one ;)
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Q9550 @ 4Gig / Titan Fenir
    Motherboard
    XFX 780i
    Memory
    4GB OCZ PC2-8500C5 DDR2
    Graphics Card(s)
    Gainward GTX260/216 SLI
    Sound Card
    Creative X-FI Xtreme Gamer
    Monitor(s) Displays
    Dell UltraSharp 2209WA 22"
    Screen Resolution
    1680x1050
    Hard Drives
    western digital raptor 10000rpm sata
    PSU
    OCZ Modstream 700w
    Cooling
    Titan Fenir
    Mouse
    Logitech G5 Gamer
    Keyboard
    Razer Reclusa
    Internet Speed
    8mb

Fastboy42

Banned
hello,
My dads graphics card is getting worse and worse and its extremely hot. the gpu managed to get up to 80C at one point. I dont know if thats two hot or not ,but it sure sounds like it.Picture1.jpg
View attachment cpuz.txt

I have uploaded a cpuz log If it helps.:D
 

My Computer

System One

  • Manufacturer/Model
    Toshiba Satellite Pro l300
    CPU
    Intel(R) Celeron(R) CPU 550 @ 2.00GHz
    Motherboard
    Intel Corp. 88395664Q
    Memory
    DDR2, PC2-5300 (333 MHz), 1024 MBytes, Hyundai Electronics,DDR2, PC2-5300 (333 MHz), 2048 MBytes, Ap
    Graphics Card(s)
    Mobile Intel(R) 965 Express Chipset Family
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Matte screen
    Screen Resolution
    1024 x 768 x 4294967296 colors
    Hard Drives
    120gb SATA 2.5inch FUJITSU MHZ2120BH G1 ATA Device
    Case
    Notebook
    Cooling
    Fan cooled
    Mouse
    Logitech Cordless Optical
    Keyboard
    Logitech Cordless Desktop EX110
    Internet Speed
    256Kbps
    Other Info
    I like Spore,Rabbits and I'm a Computer Freak.

skunksmash

im coming for cake
Vista Guru
Gold Member
that card is burning up......:eek:, are you using ''Rivatuner'' or ''EVGA precision'', whack the on board GPU fan to 100%..

if the case is pretty poor for air circulation its gonna get worse & worse...:(

IMO, you should remove the GPU, clean it out, see what you can do about managing the cables in the case (if there are any blocking the cards airflow)..


whats the inside of his case like..??, what GFX card is it..??



:)SK
 

My Computer

System One

  • Manufacturer/Model
    ME.....
    CPU
    Q9450 @ 3.6ghz
    Motherboard
    P5K PREMIUM
    Memory
    8GB 1066mhz buffalo firestix
    Graphics Card(s)
    HD 5970
    Monitor(s) Displays
    20'' syncmaster
    Screen Resolution
    1680x1050
    Hard Drives
    160GB 7200RPM SEAGATE BARRACUDA IDE
    160GB 7200RPM SEAGATE BARRACUDA SATA 2
    PSU
    XCILIO 850w
    Case
    unknown ATX
    Cooling
    Arctic cooler pro 775
    Mouse
    logitech cordless optical
    Keyboard
    logitech EX110
    Internet Speed
    2mb
S

stew2

Thats pretty hot yeah. When you took the screenshot what had been going on just before eg. playing a game etc.

Switch off the pc and remove the side panel then open the side of the case and switch on the pc. Look at all the fans inside the case and make sure they are spinning, especially the graphics card one (but dont touch anything while its on). If they are all working i suggest removing the graphics card and using onboard graphics until you can install at least another 1 case fan.

If you tell us what case youv got and how many fans we can suggest where to place them for good airflow
 

My Computer

Fastboy42

Banned
Hi,
Thanks for the replies.I've already cleaned the gpu. when I took the screenshot I had just turned the computer on.:eek:.
I will get another fan for the case ,but first I will take a photo of the case setup to see what you think about the airflow.I'll give rivatuner ago.
 

My Computer

System One

  • Manufacturer/Model
    Toshiba Satellite Pro l300
    CPU
    Intel(R) Celeron(R) CPU 550 @ 2.00GHz
    Motherboard
    Intel Corp. 88395664Q
    Memory
    DDR2, PC2-5300 (333 MHz), 1024 MBytes, Hyundai Electronics,DDR2, PC2-5300 (333 MHz), 2048 MBytes, Ap
    Graphics Card(s)
    Mobile Intel(R) 965 Express Chipset Family
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Matte screen
    Screen Resolution
    1024 x 768 x 4294967296 colors
    Hard Drives
    120gb SATA 2.5inch FUJITSU MHZ2120BH G1 ATA Device
    Case
    Notebook
    Cooling
    Fan cooled
    Mouse
    Logitech Cordless Optical
    Keyboard
    Logitech Cordless Desktop EX110
    Internet Speed
    256Kbps
    Other Info
    I like Spore,Rabbits and I'm a Computer Freak.
S

stew2

WOW 76 degrees at start up is insane. Its no wonder you've been having problems

All the other temps are high too if thats at startup. That shows that the airflow in your case isnt good enough for what youv got installed. But yeah post a few pics and il try and help. If possible post a link for the case as well
 

My Computer

Fastboy42

Banned
Hi,
I am now up to 105 degrees after playing a video:eek::eek::eek:
 

My Computer

System One

  • Manufacturer/Model
    Toshiba Satellite Pro l300
    CPU
    Intel(R) Celeron(R) CPU 550 @ 2.00GHz
    Motherboard
    Intel Corp. 88395664Q
    Memory
    DDR2, PC2-5300 (333 MHz), 1024 MBytes, Hyundai Electronics,DDR2, PC2-5300 (333 MHz), 2048 MBytes, Ap
    Graphics Card(s)
    Mobile Intel(R) 965 Express Chipset Family
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Matte screen
    Screen Resolution
    1024 x 768 x 4294967296 colors
    Hard Drives
    120gb SATA 2.5inch FUJITSU MHZ2120BH G1 ATA Device
    Case
    Notebook
    Cooling
    Fan cooled
    Mouse
    Logitech Cordless Optical
    Keyboard
    Logitech Cordless Desktop EX110
    Internet Speed
    256Kbps
    Other Info
    I like Spore,Rabbits and I'm a Computer Freak.

skunksmash

im coming for cake
Vista Guru
Gold Member
Hi,
I am now up to 105 degrees after playing a video:eek::eek::eek:
turn it off........ :eek:

what is the airflow like in the case..?? can you post a pic..??



:)SK
 

My Computer

System One

  • Manufacturer/Model
    ME.....
    CPU
    Q9450 @ 3.6ghz
    Motherboard
    P5K PREMIUM
    Memory
    8GB 1066mhz buffalo firestix
    Graphics Card(s)
    HD 5970
    Monitor(s) Displays
    20'' syncmaster
    Screen Resolution
    1680x1050
    Hard Drives
    160GB 7200RPM SEAGATE BARRACUDA IDE
    160GB 7200RPM SEAGATE BARRACUDA SATA 2
    PSU
    XCILIO 850w
    Case
    unknown ATX
    Cooling
    Arctic cooler pro 775
    Mouse
    logitech cordless optical
    Keyboard
    logitech EX110
    Internet Speed
    2mb

Fastboy42

Banned
I just had a look at the graphics card fan ,it is very very hard to see since its on the bottom of the card so i took a video with the camera and had a look at it only to find the fan is not going at all.:eek::eek::eek:

P.s using rivatuner how do i adjust the speed of the fan?? maybe its turned off.
 

My Computer

System One

  • Manufacturer/Model
    Toshiba Satellite Pro l300
    CPU
    Intel(R) Celeron(R) CPU 550 @ 2.00GHz
    Motherboard
    Intel Corp. 88395664Q
    Memory
    DDR2, PC2-5300 (333 MHz), 1024 MBytes, Hyundai Electronics,DDR2, PC2-5300 (333 MHz), 2048 MBytes, Ap
    Graphics Card(s)
    Mobile Intel(R) 965 Express Chipset Family
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Matte screen
    Screen Resolution
    1024 x 768 x 4294967296 colors
    Hard Drives
    120gb SATA 2.5inch FUJITSU MHZ2120BH G1 ATA Device
    Case
    Notebook
    Cooling
    Fan cooled
    Mouse
    Logitech Cordless Optical
    Keyboard
    Logitech Cordless Desktop EX110
    Internet Speed
    256Kbps
    Other Info
    I like Spore,Rabbits and I'm a Computer Freak.
S

stew2

Switch of the pc and look at the graphics card fan there should be a lead from the fan going into the board of the graphics card try unplugging it then plugging it back in. The boot your pc and see if its working, if its not then switch of your pc and remove the graphics card and think about buying a new graphics card or sending that one back if its still in warranty.
 

My Computer

skunksmash

im coming for cake
Vista Guru
Gold Member
select the area highlighted, & then select the first option that pops up...

f55.PNG

once your into the ''fan control'' you'll see the slider take it off ''auto'' & slide it to 100%, then apply....... you should hear the fan fire up.

im still waiting on the GFX card model......:p..??



:)SK
 

My Computer

System One

  • Manufacturer/Model
    ME.....
    CPU
    Q9450 @ 3.6ghz
    Motherboard
    P5K PREMIUM
    Memory
    8GB 1066mhz buffalo firestix
    Graphics Card(s)
    HD 5970
    Monitor(s) Displays
    20'' syncmaster
    Screen Resolution
    1680x1050
    Hard Drives
    160GB 7200RPM SEAGATE BARRACUDA IDE
    160GB 7200RPM SEAGATE BARRACUDA SATA 2
    PSU
    XCILIO 850w
    Case
    unknown ATX
    Cooling
    Arctic cooler pro 775
    Mouse
    logitech cordless optical
    Keyboard
    logitech EX110
    Internet Speed
    2mb

Fastboy42

Banned
P1000519.JPGP1000520.JPGP1000521.JPG
 

My Computer

System One

  • Manufacturer/Model
    Toshiba Satellite Pro l300
    CPU
    Intel(R) Celeron(R) CPU 550 @ 2.00GHz
    Motherboard
    Intel Corp. 88395664Q
    Memory
    DDR2, PC2-5300 (333 MHz), 1024 MBytes, Hyundai Electronics,DDR2, PC2-5300 (333 MHz), 2048 MBytes, Ap
    Graphics Card(s)
    Mobile Intel(R) 965 Express Chipset Family
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Matte screen
    Screen Resolution
    1024 x 768 x 4294967296 colors
    Hard Drives
    120gb SATA 2.5inch FUJITSU MHZ2120BH G1 ATA Device
    Case
    Notebook
    Cooling
    Fan cooled
    Mouse
    Logitech Cordless Optical
    Keyboard
    Logitech Cordless Desktop EX110
    Internet Speed
    256Kbps
    Other Info
    I like Spore,Rabbits and I'm a Computer Freak.

skunksmash

im coming for cake
Vista Guru
Gold Member
ok.... the case is pretty clear, airflow should not be a problem...... just make sure the fan on the GPU still spins, also check its temps with ''Rivatuner'' & ''EVGA precision'' to rule out a bad sensor, but im pretty sure its overheating, hence the black screens...

i'd say the card has had it :(..... the thermal paste probably needs re applying, but its easier to buy a new card...IMO



:)SK
 

My Computer

System One

  • Manufacturer/Model
    ME.....
    CPU
    Q9450 @ 3.6ghz
    Motherboard
    P5K PREMIUM
    Memory
    8GB 1066mhz buffalo firestix
    Graphics Card(s)
    HD 5970
    Monitor(s) Displays
    20'' syncmaster
    Screen Resolution
    1680x1050
    Hard Drives
    160GB 7200RPM SEAGATE BARRACUDA IDE
    160GB 7200RPM SEAGATE BARRACUDA SATA 2
    PSU
    XCILIO 850w
    Case
    unknown ATX
    Cooling
    Arctic cooler pro 775
    Mouse
    logitech cordless optical
    Keyboard
    logitech EX110
    Internet Speed
    2mb
S

stew2

OK from looking at the first pic you should clean the dust out of the bottom of the case. I also cant see a case fan installed either at the front or back of the case?

You really need at least one installed at the back of the case.

I see on your other thread your going to replace the graphics card so if i were you i'd look at the HD4670 or the HD 4770. Those two cards are way better than the geforce 9500 series and use less energy and should be also cheaper.
 

My Computer

skunksmash

im coming for cake
Vista Guru
Gold Member
OK from looking at the first pic you should clean the dust out of the bottom of the case. I also cant see a case fan installed either at the front or back of the case?

You really need at least one installed at the back of the case.

I see on your other thread your going to replace the graphics card so if i were you i'd look at the HD4670 or the HD 4770. Those two cards are way better than the geforce 9500 series and use less energy and should be also cheaper.

agreed, the 4670 would be better than the 9500.....;), the drivers are a lot better from ATI now so issues ''should'' be at a minimum....

qet.jpg

source



:)SK
 

My Computer

System One

  • Manufacturer/Model
    ME.....
    CPU
    Q9450 @ 3.6ghz
    Motherboard
    P5K PREMIUM
    Memory
    8GB 1066mhz buffalo firestix
    Graphics Card(s)
    HD 5970
    Monitor(s) Displays
    20'' syncmaster
    Screen Resolution
    1680x1050
    Hard Drives
    160GB 7200RPM SEAGATE BARRACUDA IDE
    160GB 7200RPM SEAGATE BARRACUDA SATA 2
    PSU
    XCILIO 850w
    Case
    unknown ATX
    Cooling
    Arctic cooler pro 775
    Mouse
    logitech cordless optical
    Keyboard
    logitech EX110
    Internet Speed
    2mb

avgwarhawk

Power User
Do you have all the wires to power the card hooked up...specifially the power plug to the card? I can not tell if the card has a power hook up from you pictures.

You really need at least one installed at the back of the case.
Yep, get a fan on the back of that case!
 

My Computer

System One

  • Manufacturer/Model
    Cyberpower
    CPU
    AMD Phenom X4 9850
    Motherboard
    MSI K9N SLI V2
    Memory
    8 GIG DDR 800
    Graphics Card(s)
    EVGA 9800 GT 512mb
    Sound Card
    onboard
    Monitor(s) Displays
    SyncMaster 220wm
    Screen Resolution
    1680x1050
    Hard Drives
    Hitachi something or other 500 gigs
    PSU
    650 watts

skunksmash

im coming for cake
Vista Guru
Gold Member
Do you have all the wires to power the card hooked up...specifially the power plug to the card? I can not tell if the card has a power hook up from you pictures.

You really need at least one installed at the back of the case.
Yep, get a fan on the back of that case!
there is no ''power hook up'' for a 7300GS......;)

adding fans will help, but if that cards hitting 70c pretty much on power up.....its buggered.....

a lac of circulation would heat it up but heat like that only comes from a non-functioning GPU fan or the HSF has concave'd over time & is no longer sitting on the die properly, or the thermal paste has all but vanished leaving air pockets...




:)SK
 

My Computer

System One

  • Manufacturer/Model
    ME.....
    CPU
    Q9450 @ 3.6ghz
    Motherboard
    P5K PREMIUM
    Memory
    8GB 1066mhz buffalo firestix
    Graphics Card(s)
    HD 5970
    Monitor(s) Displays
    20'' syncmaster
    Screen Resolution
    1680x1050
    Hard Drives
    160GB 7200RPM SEAGATE BARRACUDA IDE
    160GB 7200RPM SEAGATE BARRACUDA SATA 2
    PSU
    XCILIO 850w
    Case
    unknown ATX
    Cooling
    Arctic cooler pro 775
    Mouse
    logitech cordless optical
    Keyboard
    logitech EX110
    Internet Speed
    2mb

avgwarhawk

Power User
Question is, how can it get that hot that quickly? Personally, get a new card and be happy!
 

My Computer

System One

  • Manufacturer/Model
    Cyberpower
    CPU
    AMD Phenom X4 9850
    Motherboard
    MSI K9N SLI V2
    Memory
    8 GIG DDR 800
    Graphics Card(s)
    EVGA 9800 GT 512mb
    Sound Card
    onboard
    Monitor(s) Displays
    SyncMaster 220wm
    Screen Resolution
    1680x1050
    Hard Drives
    Hitachi something or other 500 gigs
    PSU
    650 watts
Top