ReBoot Time

Lebon14

New Member
I've just been able to make a sub 70 sec!!


I don't think that there's a lot of people having the hardware for that. On top of all in that result I have to choose Vista in a multi-boot menu.
 


Hint: Deactivate and disable Windows-Defender to gain about 3 seconds. I can't wait to get an OCZ Vertex so I can shave another few seconds off this, hopefully 10-15 more.
 
S

stew2

Hi 5er

I built my pc 2 years ago so my specs are pretty rubbish compared to others. I use a Western Digital drive its the WD2500YS.
 

Keizer

New Member
For anyone running a Logitech G15 gaming keyboard, there is a tweak that can shave about 20 seconds off your re-boot time. I always had this long blank screen with my mouse cursor just sitting there when I would boot my system. I finally tried this tweak, and it eliminated it. Give it a try!!

First open Device Manager, then go to View and change it to "Devices by Connection". Then follow the tabs from x32/x64 PC to PCI Buss then in One of your USB Host Controllers, there will be a tab called Generic USB Hub. Next go to USB Human Interface Device, there should be two items inside there..." HID Keyboard", and "HID compliant". You need to right click on the HID Keyboard Device and Update Driver software. Click Browse your computer, then "Let me Pick", then pick HID-complaint Device. Now you should have two HID-compliant Devices in that tab, and now its done, restart and notice the difference.
 

jayp

New Member
acer 4730z
intel dual core t3400 2.16ghz
250gb 5400rpm hdd

opps deleted photo bucket pic lol
 
Last edited:

Smurfyy

Danny :)
Vista Guru
that is terrible!!! lol!! you will have to check my specs, cause i have not got a clue, :D
 

Attachments

  • reboot time.jpg
    reboot time.jpg
    9.5 KB · Views: 309

Dwarf

The Contemplator
Vista Guru
Gold Member
There are a couple of things that you might like to check.

Firstly, shutdown. Check to make sure that you aren't clearing your paging file at shutdown - this setting should be as shown here. If not change it so that it is, but you must open the registry editor with administrative credentials in order to be able to change the settings in this key.
Capture.PNG

Secondly, bootup. Check your BIOS settings and make sure that you have QuickPOST enabled.
 

sl123

Member


Not bad not bad, I use to get 90+ seconds tweaked, but now I get 57s tweaked and using a lighter version of vista sp1 :)
 
Top